Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved youtube embed error
#1
Not Solved
hi this may just be a browser/time issue I checked in another browser though and no luck but

when I auto embed the 8 youtube videos (not a plugin but the base feature of embedding a youtube video)

SOME of them play fine but with a few I get "an error occurred. Please try again later. (Playback ID random string of code)

how do I fix this? or just wait it out?

thx Big Grin
Reply
#2
Not Solved
Maybe link is corrupted or the video.
Do NOT PM me for support unless I ask you on your support thread.
Reply
#3
Not Solved
...or the youtube video is protected against embedding.
Greetings Sven (ps: Sorry for my bad english!!)

My plugins - [email protected]
Reply
#4
Not Solved
(04-04-2017, 03:36 PM)SvePu Wrote: ...or the youtube video is protected against embedding.

for real? how can i get around this? I do not own the video I am just sharing it.

UPDATE: this is odd so when I hit "full edit post" all the videos play properly when in the edit window, but once I hit "update post"

the issue reoccurs where a few of the 8 the videos won't play.

Some videos play while others won't

what's going on?

thank you for your time Big Grin
Reply
#5
Not Solved
(04-04-2017, 03:36 PM)SvePu Wrote: ...or the youtube video is protected against embedding.

Sorry to bother you sir but it seems that you know quite a lot about YouTube video playback error,  so may i post my question here and can you guys give me an effective solutions. When I tried playing a YouTube video in VLC on Windows 7, " VLC is unable to open the MRL" popped up on my screen. The YouTube video was uploaded by me from my PS4 recording folder days ago. In this article, you can see "http://www.videoconverterfactory.com/tip...e-mrl.html", it mentions I have to convert the video codec and formats for a better video compatibility and this is the only way to make my PS4 recording video playable. However, i don't want to try a third-party app or change any video parameters or launch a media format conversion since I know converting video formats always means an output quality loss or frame rate drop. My video resolution and frame rate are 720p and 30fps (I didn't test it but I think it is smooth enough) which I think is excellent. So, I just ask you whether video conversion is the only way to solve this problem and is there another better alternative way to deal with this weird glitch??
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)