[Pushed] "Select all" don't work in Forum and Posts / Attachments
#1
Hello,

I want to select all my attachments from a specific search, in Admin CP / Forum & POsts / Attachments / Find Attachments. I have hundreds...

But when I press the "select all" button (the first square from top), no attachments are selected. Even the manual selection with click on the first post and Shift + click on last post, didn't work. 

I have the last Mybb update.

It is a bug or is something wrong with me? I don't want to manually select 300 atachments...

System: Win 8.1 / Chrome
Reply
#2
This user has been denied support. This user has been denied support.
What theme are you using? Try reverting to the default to do this, if it works then you know the issue lies in the theme. You can also check the development console in your browser when loading that page to see if there are any errors.
[Image: BhenchodForumsBannerSmall.gif]
Reply
#3
Square theme, but ACP is not related to a specific theme (from what I know). In my development console from Chrome, I see no errors. I tried on 2 different computers.
Reply
#4
This seems to be a bug, checking the "check all" box doesn't seem to do anything at all on 1.8.11, but I can't remember if it worked previously. I'm moving this to the bug reporting forum.
Reply
#5
Hi,

Thank you for your report. We have pushed this issue to our Github repository for further analysis where you can track our commits and progress with fixing this bug. Discussions regarding this bug may also take place there too.

Follow this link to visit the issue on Github: https://github.com/mybb/mybb/issues/2723

Thanks for contributing to MyBB!

Regards,
The MyBB Group
Reply
#6
this is definitely broken in 1.8.10 as well.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)