Thread Rating:
  • 5 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Form Creator V2.6.3
Gave it a download today and it still not working. I deactivated the plugin and reactivated and it still won't add the tags into the custom template output.
[Image: fbesig.png]

Reply
(06-20-2019, 05:27 PM)erich199 Wrote: Gave it a download today and it still not working. I deactivated the plugin and reactivated and it still won't add the tags into the custom template output.

Thanks I forgot to test that part. I've pushed a new dev version. Please give it a try.

MyBB Trash Bin
MyBB Form Creator
Reply
(06-21-2019, 06:03 PM)Burnacid Wrote:
(06-20-2019, 05:27 PM)erich199 Wrote: Gave it a download today and it still not working. I deactivated the plugin and reactivated and it still won't add the tags into the custom template output.

Thanks I forgot to test that part. I've pushed a new dev version. Please give it a try.

Thank you good sir. I installed this hotfix today and it fixed the problem in the admin for custom output templates.
[Image: fbesig.png]

Reply
(06-22-2019, 10:59 PM)erich199 Wrote:
(06-21-2019, 06:03 PM)Burnacid Wrote:
(06-20-2019, 05:27 PM)erich199 Wrote: Gave it a download today and it still not working. I deactivated the plugin and reactivated and it still won't add the tags into the custom template output.

Thanks I forgot to test that part. I've pushed a new dev version. Please give it a try.

Thank you good sir. I installed this hotfix today and it fixed the problem in the admin for custom output templates.

Thanks for testing. I've pushed the release to stable in that case.

MyBB Trash Bin
MyBB Form Creator
Reply
(06-23-2019, 08:25 AM)Burnacid Wrote:
(06-22-2019, 10:59 PM)erich199 Wrote:
(06-21-2019, 06:03 PM)Burnacid Wrote:
(06-20-2019, 05:27 PM)erich199 Wrote: Gave it a download today and it still not working. I deactivated the plugin and reactivated and it still won't add the tags into the custom template output.

Thanks I forgot to test that part. I've pushed a new dev version. Please give it a try.

Thank you good sir. I installed this hotfix today and it fixed the problem in the admin for custom output templates.

Thanks for testing. I've pushed the release to stable in that case.
Hey burnacid

Is it possible for optional fields not to include "Unknown" if submitted as empty as it's making the form ugly when users don't enter anything?
Reply
This is not a bug but by design

If you want to change this you can change line 606 in inc/class_formcreator.php line

$value = "Unknown";

MyBB Trash Bin
MyBB Form Creator
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)