What PHP to use?
#1
This user has been denied support. This user has been denied support.
I thought about 7.1 because 2.0 requires php 7+.
Reply
#2
In general, try to use the latest release available to you.
PGP Key (Fingerprint: 23B6 F4C0 FE2D 45AA 61A0 1E86 DB87 09DC DD87 6E40)
Reply
#3
This user has been denied support. This user has been denied support.
(2017-04-10, 05:09 PM)Josh H. Wrote: In general, try to use the latest release available to you.

so 7.1?
Reply
#4
(2017-04-10, 06:24 PM)kaarelyb Wrote:
(2017-04-10, 05:09 PM)Josh H. Wrote: In general, try to use the latest release available to you.

so 7.1?

Yes.
Reply
#5
The newest version available. I use PHP 7 because it's easy to configure with nginx on Ubuntu Smile
Software Engineer specializing in C# Program Development
Reply
#6
To clarify: the newest PHP version available to you that doesn't break MyBB too badly. Every once in a while, one of the 7.x releases will inevitably break some parts of the core. That's okay. Revert back to the working version you had before and update again as soon as MyBB's fully ready to support it (usually the next maintenance release).

That's how I'd put it.
PGP Key (Fingerprint: 23B6 F4C0 FE2D 45AA 61A0 1E86 DB87 09DC DD87 6E40)
Reply
#7
I used 7.1 - stable
Reply
#8
I use php 7.0.x branch - full compatibility with MyBB, no issues. Anyway you can use php 7.1.x branch with the latest version of MyBB without any known issues - if you find any, let us know.
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)