Solved: 4 Years, 2 Months ago Domain changed cannot login to make admin
#11
Solved: 4 Years, 2 Months ago
(2017-04-20, 12:21 AM)broatcast Wrote: if this is 1 and not 0 in your configuration the cookie will forced to send over https but you are using http instead of encrypted connection... so this will prevent you from logging in.

the other querys rewrite your settings to the new domain.

so how can i log in i know very little about sql queries. (noob lol Big Grin) in laymans terms what can I do to be able to login as admin?

thank you for your time Smile
Reply
#12
Solved: 4 Years, 2 Months ago
run this querys in your phpmyadmin...

update mybb_settings set `value` = "0" where `name` = "cookiesecureflag";
update mybb_settings set `value` = "/" where `name` = "cookiepath";
update mybb_settings set `value` = ".ytphub.com" where `name` = "cookiedomain";
update mybb_settings set `value` = "http://ytphub.com" where `name` = "bburl";
update mybb_settings set `value` = "http://ytphub.com" where `name`= "homeurl";

hiw you can do this is discriped here https://community.mybb.com/thread-4720-p...l#pid28306
then delete your settings.php
Paid support or developement: www.broatcast-consulting.de
All other: blog.broatcast.de

[Image: EbbMWfN.png]

Reply
#13
Solved: 4 Years, 2 Months ago
(2017-04-20, 02:07 AM)broatcast Wrote: run this querys in your phpmyadmin...

update mybb_settings set `value` = "0" where `name` = "cookiesecureflag";
update mybb_settings set `value` = "/" where `name` = "cookiepath";
update mybb_settings set `value` = ".ytphub.com" where `name` = "cookiedomain";
update mybb_settings set `value` = "http://ytphub.com" where `name` = "bburl";
update mybb_settings set `value` = "http://ytphub.com" where `name`= "homeurl";

hiw you can do this is discriped here https://community.mybb.com/thread-4720-p...l#pid28306
then delete your settings.php

i ran the querey but now it says "#1146 - Table (my database) doesn't exist"

how do i fix this?
Reply
#14
Solved: 4 Years, 2 Months ago
you selected the database before running the querys? are the prefix correct?
Paid support or developement: www.broatcast-consulting.de
All other: blog.broatcast.de

[Image: EbbMWfN.png]

Reply
#15
Solved: 4 Years, 2 Months ago
(2017-04-20, 02:21 PM)broatcast Wrote: you selected the database before running the querys? are the prefix correct?

yes but I still can't login it keeps pointing to the old domain when logged in saying that it cant recive data. should I just restore an old backup and try again ive seen others with the same question and they changed the domain simply by replacing the credentials in settings php.

thanks Big Grin
Reply
#16
Solved: 4 Years, 2 Months ago
If you like you can pm me your hosting li ogin data, then i can fix your problem in a few seconds
Paid support or developement: www.broatcast-consulting.de
All other: blog.broatcast.de

[Image: EbbMWfN.png]

Reply
#17
Solved: 4 Years, 2 Months ago
(2017-04-20, 02:55 PM)broatcast Wrote: If you like you can pm me your hosting li ogin data, then i can fix your problem in a few seconds

sounds good BUT sorry to run you around but when you do fix the issue please tell me you fixed it.

Thank you Smile
Reply
#18
Solved: 4 Years, 2 Months ago
This user has been denied support. This user has been denied support.
Chances are it's the secure cookie flag, https://community.mybb.com/thread-209844.html
[Image: BhenchodForumsBannerSmall.gif]
Reply
#19
Solved: 4 Years, 2 Months ago
thats not the only problem ... she has still not changed the domain in the settings... you can see it if you load the page (after long trying to laod the files from the wrong domain), securtiy flag is not the only problem here. but i prepared the querys but she is not able to understand how to use it. postet a tut before.

i have fixed it...
Paid support or developement: www.broatcast-consulting.de
All other: blog.broatcast.de

[Image: EbbMWfN.png]

Reply
#20
Solved: 4 Years, 2 Months ago
This user has been denied support. This user has been denied support.
I knew it was among other things, I had assumed they update the domain
[Image: BhenchodForumsBannerSmall.gif]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)