Solved: 4 Years, 3 Months, 1 Week ago Settings update glitchy in ACP after changing hosts
#1
Solved: 4 Years, 3 Months, 1 Week ago
Hello,

I have this forum: http://ninjaworld.es/ . So I changed my hosting service and done all I had to do based of the guide and everything seems OK, except when I update a setting from ACP it lags a bit. It's strange: I click "save setting" and I have to actually click a few links and navigate de ACP a bit for the settings update message to appear.

If this helps finding what's the problem: I have this mod installed. So I tried erasing my cookies from the browser, and I went to my website. This plugin ask me to accept the cookie law, I click "accept" and... Nothing happens! It reloads the page, and the message it's still there.

Ok, so I log in. I put my username and password, I click login, and I get the login confirmation message. I click ok, and it redirects me to... The cookie law plugin accept message! As if it lasted a bit of time since I clicked ok for it to update, or something.

I have already checked if my cookie settings are allright. I have erased settings.php and changed a setting in phpmyadmin for it to rebuild. I have rebuilt cache.

But I still have the problem.

I now it's strange and I probably haven't explained myself all I could, but thank you for at least reading through it, any help appreciated.

Thanks.

PD: Apparently not only in ACP, one of my users says that a new post doesn't appear up until 10 seconds.

Edit: So I tried upgrading MyBB and even when removing the "lock" file I had to wait a long time for it to recognize it LOL
Reply
#2
Solved: 4 Years, 3 Months, 1 Week ago
login to your web host control panel & search for Varnish. if it appears then try to disable it for your forum.
if above doesn't help then contact your web host for the support.
Reply
#3
Solved: 4 Years, 3 Months, 1 Week ago
Yeah, that did solve it!

Thank you A LOT Smile keep the good work, guys, mybb is awesome <3
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)