Not Solved trying to upload 110MB zip
#1
Not Solved
We are trying to make a one time upload as an attachment of our old old database in a zip to our admins/mods section for easy access. Ive increased the max size of zip attachments o 1GB temporarily to try to upload the file, but it still says its too large. IS there something i am doing wrong?
Reply
#2
Not Solved
not sure what is the problem - obviously why not use external file host like Google Drive ..
you can also restrict access to specific people at the Google Drive
Reply
#3
Not Solved
Did you checked your PHP file size limits? For just one file I wouldn't bother, just use a external system imo
Reply
#4
Not Solved
It's likely a PHP Upload limit, they can be increased and/or disabled with php.ini. However as other people recommended just use Google Drive or something, just a note you shouldn't allow anyone except the server manager to directly access the database.
Software Engineer specializing in C# Program Development
Reply
#5
Not Solved
regarding the php.ini

the memory limit looks to be in range at 128MB...could it be the max_input_time is not long enough?

Quote:; Maximum execution time of each script, in seconds
; http://php.net/max-execution-time
; Note: This directive is hardcoded to 0 for the CLI SAPI
max_execution_time = 30

; Maximum amount of time each script may spend parsing request data. It's a good
; idea to limit this time on productions servers in order to eliminate unexpectedly
; long running scripts.
; Note: This directive is hardcoded to -1 for the CLI SAPI
; Default Value: -1 (Unlimited)
; Development Value: 60 (60 seconds)
; Production Value: 60 (60 seconds)
; http://php.net/max-input-time
max_input_time = 60

; Maximum input variable nesting level
; http://php.net/max-input-nesting-level
;max_input_nesting_level = 64

; How many GET/POST/COOKIE input variables may be accepted
; max_input_vars = 1000

; Maximum amount of memory a script may consume (128MB)
; http://php.net/memory-limit
memory_limit = 128M

EDIT:
or is it this one
Quote:; Whether PHP will read the POST data.
; This option is enabled by default.
; Most likely, you won't want to disable this option globally. It causes $_POST
; and $_FILES to always be empty; the only way you will be able to read the
; POST data will be through the php://input stream wrapper. This can be useful
; to proxy requests or to process the POST data in a memory efficient fashion.
; http://php.net/enable-post-data-reading
;enable_post_data_reading = Off

; Maximum size of POST data that PHP will accept.
; Its value may be 0 to disable the limit. It is ignored if POST data reading
; is disabled through enable_post_data_reading.
; http://php.net/post-max-size
post_max_size = 8M
I could use an outside source, but i was hoping to put it on the forums.
Quote:just a note you shouldn't allow anyone except the server manager to directly access the database.
We all have server access. Our server is more of a joint server than a sole admin in case one person decided to go MIA. (whihc happened at our other forum). Speaking of which this is a phpBB database that we have collectively been trying to convert to MyBB to be able to open in MyBB. And its old from 2003-2012
Reply
#6
Not Solved
upload_max_filesize is the value you might searching also post_max_size need to update for processing the post data(other then upload file).
[Image: cafaf18ba2.gif]
FileSquid is under development
[Image: trk1]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)