Solved: 4 Years, 5 Months, 2 Weeks ago error when trying to activate account
#1
Solved: 4 Years, 5 Months, 2 Weeks ago
We get this error when we as admins try to approve a new user. I updated mybb a few weeks ago so think it has happened after that.
Here is a screenshot.
Thank you
https://imgur.com/oNx54KC

I can get around in by Clicking another tab in admin and then coming back to users
Reply
#2
Solved: 4 Years, 5 Months, 2 Weeks ago
updating MyBB version does not change the admin permissions.
see Admin Permissions related guidance(MyBB 1.6)

Admin Permissions >> [admin] >> Users & Groups --> set all permissions to yes [see this image]
Reply
#3
Solved: 4 Years, 5 Months, 2 Weeks ago
thank you. I checked admin permissions and all are checked on for admins.
Is there anything else I can try or adjust in admin settings?
We can get into admin but when we click to activate the user from the notification on from of forum page this is when we get thew error.
Reply
#4
Solved: 4 Years, 5 Months, 2 Weeks ago
run file verification tool from below location. what does it report ?
admin panel >> tools & maintenance >> file verification

ignore reported images & ignore files reported from install folder & its sub-folders
Reply
#5
Solved: 4 Years, 5 Months, 2 Weeks ago
thanks and sorry for late reply.
That gave me no erros

Congratulations! No corrupt files have been found on your installation.
Reply
#6
Solved: 4 Years, 5 Months, 2 Weeks ago
^ would you like to PM me temporary access to forum admin panel & files (FTP) to check it
Reply
#7
Solved: 4 Years, 5 Months, 2 Weeks ago
Hi,

try to create a new usergroup and leave Copy permissions from Admin usergroup checked.

Helped for me.
Reply
#8
Solved: 4 Years, 5 Months, 2 Weeks ago
thanks all.
.m. has solved it for me. It was a setting in user permissions that was turned off after update
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)