Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 2 Years, 6 Months, 4 Weeks ago Latest Threads not working
#1
Solved: 2 Years, 6 Months, 4 Weeks ago
Guys I really need help here. Today i had a problem with my forums. The "Latest Threads" in my forums.php is not working but it is working in my index.php. 

Here is my site: http://andalmerecraft.space/forums.php
Reply
#2
Solved: 2 Years, 6 Months, 4 Weeks ago
Your forums are not loading ? You can use below tutorial to add latest threads
https://community.mybb.com/thread-189771...pid1217835

Regards
WallBB
Reply
#3
Solved: 2 Years, 6 Months, 4 Weeks ago
It loads @WallBB Wink just remove the .php from link
Paid support or developement: www.broatcast-consulting.de
All other: blog.broatcast.de

[Image: EbbMWfN.png]

Reply
#4
Solved: 2 Years, 6 Months, 4 Weeks ago
(05-12-2017, 01:48 PM)broatcast Wrote: It loads @WallBB Wink just remove the .php from link

Yups, thank you.
OP posted incorrect link, anyways you can use above tutorial to add latest post Smile
Reply
#5
Solved: 2 Years, 6 Months, 4 Weeks ago
(05-12-2017, 02:10 PM)WallBB Wrote:
(05-12-2017, 01:48 PM)broatcast Wrote: It loads @WallBB Wink just remove the .php from link

Yups, thank you.
OP posted incorrect link, anyways you can use above tutorial to add latest post Smile

Where can i find "{$forums}" code? Which file?

Nevermind. I solved the problem now. I forgot i am using jQuery to loop the threads from the portal. Smile
Reply
#6
Solved: 2 Years, 6 Months, 4 Weeks ago
(05-14-2017, 07:23 PM)tonmoy07 Wrote: Look likes your problem has been solved! That's good.
Thanks  Big Grin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)