Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Click to Edit - error
#1
Not Solved
Hello!

I'm unfortunately getting told to "click to edit" on some of my posts. Not all of them, just enough to be thoroughly annoying.

I read that someone else combated the issue by deleting their smilies; I tried this and no dice.

I'm using version 1.8.11

- The threads are not working on default theme, nor the Flatty theme I've edited.
- The threads do not work if I attempt to copy the post and re-create it.
- The post is present when I "edit" it, but will not show up when posted


Any assistance would be greatly appreciated, and I thank you for your time

Thistle.
[Image: Zcz1gZM.png]
Reply
#2
Not Solved
is it a converted / merged forum from some other system ?
have you recently added any MyCode / code modifications ?
have you recently upgraded MyBB version ?

would you like to PM me temporary access to forum admin panel
& files (FTP) to check the issue [both access required] ..
Reply
#3
Not Solved
- Yes, it's a convert from SMF 2.0.11 to MyBB 1.8.10, then updated to 1.8.11 when it was released
- I've added a lot of MyCodes, and I'm not sure if or when it would have affected the posts; I have the YourCode modification installed.
- Upgraded to 1.8.11 when it was released

I'm not sure when the error started, so I'm not sure what I could have done to cause it, if I did cause it.




ETA: It appears one of my MyCodes was causing the issue. When i removed it from the affected posts, they reverted to be working once more.
[Image: Zcz1gZM.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)