Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 2 Years, 1 Month ago Fix the quote button
#11
Solved: 2 Years, 1 Month ago
(06-09-2017, 01:18 PM).m. Wrote: provide forum url & a test user account so that someone can check it

does quoting the post(s) work fine with MyBB's stock theme ?

It doesn;'t work with the stock theme.

Someone who is able to help me out with a test account, please send me a PM.

vidiangaming.net - testaccount1:test123 to test the quote button.
Reply
#12
Solved: 2 Years, 1 Month ago
@strazz  Missing cookiesecureflag .Follow this https://community.mybb.com/thread-206896.html Check if it works.
Reply
#13
Solved: 2 Years, 1 Month ago
(06-10-2017, 03:02 AM)pololoko111 Wrote: @strazz  Missing cookiesecureflag .Follow this https://community.mybb.com/thread-206896.html Check if it works.

I now see a message at the right bottom of the screen when trying to press quote:
[Image: pJjnAfj.png]
Reply
#14
Solved: 2 Years, 1 Month ago
Another forum got the same issue.

Anyone knows a fix?
Reply
#15
Solved: 2 Years, 1 Month ago
Hola
Why you don't re-upload the default theme xml again?!
Maybe something broked it.
My theme broked once, I couldn't use some buttons but the theme was working like your theme.
I fixed it by uploading the default theme xml file.
Note: Don't use your back-up theme, cus When I used my theme backup I got same problem.
Reply
#16
Solved: 2 Years, 1 Month ago
(06-12-2017, 11:59 PM)Mr.Kurd Wrote: Hola
Why you don't re-upload the default theme xml again?!
Maybe something broked it.
My theme broked once, I couldn't use some buttons but the theme was working like your theme.
I fixed it by uploading the default theme xml file.
Note: Don't use your back-up theme, cus When I used my theme backup I got same problem.

Step by step tutorial, please Wink
Reply
#17
Solved: 2 Years, 1 Month ago
in the headerinclude template of the theme, add back below code after var cookiePath = "{$mybb->settings['cookiepath']}";
var cookiePrefix = "{$mybb->settings['cookieprefix']}";
post back after adding above code (that might not fix the multi-quote issue)

(edited)
Reply
#18
Solved: 2 Years, 1 Month ago
Thanks everyone for the help. The last response by .m. worked.

Great support from the MyBB community as usual!
Reply
#19
Solved: 2 Years, 1 Month ago
Thanks for the fix guys. I was too lazy to make the post so Strazz posted for me. Toungue
My Gaming Community
https://vidiangaming.net/
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)