Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [JavaScript] message button
#1
Not Solved
Hello,

In my forum in the message button does not go. The variable etc. are correctly integrated. The problem is probably due to JavaScript. Can this be done differently? Not with JS, but different? Or if possible, show me a solution?
Reply
#2
Not Solved
which message button ? do you mean page go button for private messages ?
Reply
#3
Not Solved
i mean the report button im showthread.
Reply
#4
Not Solved
which theme you are using ? is your forum recently upgraded from an earlier version ?
post forum url & a test user account so that someone can check the report issue
Reply
#5
Not Solved
Forum URL: http://www.xhilfe-board.de
UserAccount:
Name: xpush
PW: 123456

I use the themplate FlatOne from ThemeFreak "http://www.themefreak.net"
Reply
#6
Not Solved
run file verification tool from below location. what does it report ?
admin panel >> tools & maintenance >> file verification

ignore reported images & ignore files reported from install folder & its sub-folders
Reply
#7
Not Solved
Are there any changes to the plugin or template?
Reply
#8
Not Solved
postbit_report template code from MyBB stock theme
<a href="javascript:void(0)" onclick="Report.reportPost({$post['pid']}); return false;" title="{$lang->postbit_report}" class="postbit_report"><span>{$lang->postbit_button_report}</span></a>
Reply
#9
Not Solved
I have already checked this, it is not.

What I can add is that with the default theme works perfectly. It strongly believes that it is the subject.
Reply
#10
Not Solved
Push..
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)