Not Solved JS error when giving reputation.
#1
Not Solved
This user has been denied support. This user has been denied support.
I have limited knowledge of javascript so I'm not really sure how to fix this. The template member_profile_reputation_vote is still default so that's not the issue. The error I get is a failure to read the get property:


[Image: 450afdad024be8ace2c2987275b0ec48.png]

Here is the javascript:
[Image: 58b1af16f5b2ae56727fe2673965ea49.png]

https://gyazo.com/58b1af16f5b2ae56727fe2673965ea49

Does that simply mean $ is not defined? If so, how can I fix this (don't even know where js is stored), and why is this a problem in the first place?  Huh

URL is XChangeForums.com

https://gyazo.com/450afdad024be8ace2c2987275b0ec48
Reply
#2
Not Solved
(2017-06-19, 07:43 PM)HelloPookie Wrote: I have limited knowledge of javascript so I'm not really sure how to fix this. The template member_profile_reputation_vote is still default so that's not the issue. The error I get is a failure to read the get property:


[Image: 450afdad024be8ace2c2987275b0ec48.png]

Here is the javascript:
[Image: 58b1af16f5b2ae56727fe2673965ea49.png]

https://gyazo.com/58b1af16f5b2ae56727fe2673965ea49

Does that simply mean $ is not defined? If so, how can I fix this (don't even know where js is stored), and why is this a problem in the first place?  Huh

URL is XChangeForums.com

https://gyazo.com/450afdad024be8ace2c2987275b0ec48

You're going to have to add the copyright notices back if you're going to ask for support on these forums, both for MyBB and the themes you use. 

Further to that, looks like you might be running a theme written for version 1.8.7 on a newer version of MyBB. iow your theme is outdated.
What goes around comes around
Reply
#3
Not Solved
This user has been denied support. This user has been denied support.
(2017-06-19, 08:24 PM)Ashley1 Wrote: You're going to have to add the copyright notices back if you're going to ask for support on these forums, both for MyBB and the themes you use. 

Further to that, looks like you might be running a theme written for version 1.8.7 on a newer version of MyBB. iow your theme is outdated.

I made the copyright notice more visible.

Does the theme contain custom js? Or is the problem in the template?  Huh
Reply
#4
Not Solved
(2017-06-19, 08:32 PM)HelloPookie Wrote:
(2017-06-19, 08:24 PM)Ashley1 Wrote: You're going to have to add the copyright notices back if you're going to ask for support on these forums, both for MyBB and the themes you use. 

Further to that, looks like you might be running a theme written for version 1.8.7 on a newer version of MyBB. iow your theme is outdated.

I made the copyright notice more visible.

Does the theme contain custom js? Or is the problem in the template?  Huh


Yes the templates of the theme will need updating. You will encounter other problems with the theme too.
What goes around comes around
Reply
#5
Not Solved
This user has been denied support. This user has been denied support.
(2017-06-19, 08:41 PM)Ashley1 Wrote:
(2017-06-19, 08:32 PM)HelloPookie Wrote:
(2017-06-19, 08:24 PM)Ashley1 Wrote: You're going to have to add the copyright notices back if you're going to ask for support on these forums, both for MyBB and the themes you use. 

Further to that, looks like you might be running a theme written for version 1.8.7 on a newer version of MyBB. iow your theme is outdated.

I made the copyright notice more visible.

Does the theme contain custom js? Or is the problem in the template?  Huh


Yes the templates of the theme will need updating. You will encounter other problems with the theme too.

I replaced the template with the default from the version of mybb I'm using and still have the same issue. I'm confused.
Reply
#6
Not Solved
i would help you out but....
again no copyrights to mybb or theme developer......
have fun
Reply
#7
Not Solved
support denied...
Paid support or developement: www.broatcast-consulting.de
All other: blog.broatcast.de

[Image: EbbMWfN.png]

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)