Not Solved How to put header text at bottom of header?
#1
Not Solved
Hi folks,

I am trying to put header text at the bottom of the header of my Square eNvy theme on my tiny site (the NOTE you see at the top). How can I get this to display along the bottom of the header (just above the dark bar with the scrolling announcement)?

That part of my Header Template currently looks like this:

<div id="header">
  <div class="wrapper">
     <div class="logo"><div class="logo2"><i class="fa fa-cube fa-fw"></i></div> mf.i</div>
          <div class="menu">
              <ul>
                  <li><a href="{$mybb->settings['bburl']}/index.php"><i class="fa fa-comments fa-2x"></i><br />Home</a></li>
                  <li><a href="{$mybb->settings['bburl']}/search.php"><i class="fa fa-search fa-2x"></i><br />Search</a></li>
                        <li id="logout"><a href="{$mybb->settings['bburl']}/member.php?action=logout&amp;logoutkey={$mybb->user['logoutkey']}"><i class="fa fa-power-off fa-2x"></i><br />Logout</a></li>
                <li><a href="{$mybb->settings['bburl']}/misc.php?action=help"><i class="fa fa-question-circle fa-2x"></i><br />Help</a></li>
              </ul>
          </div>
      </div>
    <h3>NOTE: If you log in but it doesn't seem to work, hit the Home button (above)</h3>
</div>


I have MyBB 1.8.8.

Thanks if you can help!
Reply
#2
Not Solved
you can move it to bottom of header_welcomeblock_guest template
Reply
#3
Not Solved
Thanks so much .m. , that got it!
Reply
#4
Not Solved
this might be related to the login problem :
at the Site Details of Configuration page, select No for the secured cookie setting & save settings
(if No is already selected then save the settings without any changes)
Reply
#5
Not Solved
(2017-07-02, 03:21 AM).m. Wrote: this might be related to the login problem :
at the Site Details of Configuration page, select No for the secured cookie setting & save settings
(if No is already selected then save the settings without any changes)

Thanks, .m.! 

I couldn't find it a secured cookie setting in Site Details. A search for "cookie" only shows three settings anywhere in Configuration (all on Site Details page): Cookie Domain, Cookie Path, and Cookie Prefix. 

I am running MyBB 1.8.8 installed ca. Sept 2016. I have had several weird little issues that other people don't, and I think the installation may have had a problem or been incomplete. (I hired someone to do this and other WordPress and MediaWiki stuff when first making my site back then. They didn't mention any problems, but as with quite a few freelancers, their communications were always real short. "Done!")

If you think of anything else, let me know. Does this indicate anything missing or wrong with my installation, do you think?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)