Solved: 4 Years, 3 Months ago MySQLi 5.7.18 is not supported?
#1
Solved: 4 Years, 3 Months ago
I am trying to upgrade and it tells me that 

MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1813 - Tablespace 'dbname.mybb_upgrade_data' exists.
Query:
CREATE TABLE mybb_upgrade_data ( title varchar(30) NOT NULL, contents text NOT NULL, UNIQUE (title) );

however i have checked multiple times and there is no such table in the database
Pokemon Style With Lots Of Maps Monster MMORPG Game Developer
Reply
#2
Solved: 4 Years, 3 Months ago
MySQLi 5.7.18 is supported. how are you trying to upgrade ?
is it manual method or through one click upgrade system available at web host panel ?
Reply
#3
Solved: 4 Years, 3 Months ago
(2017-07-14, 04:09 PM).m. Wrote: MySQLi 5.7.18 is  supported. how are you trying to upgrade ?
is it manual method or through one click upgrade system available at web host panel ?


I am trying via here 

/install/upgrade.php

(2017-07-14, 04:09 PM).m. Wrote: MySQLi 5.7.18 is  supported. how are you trying to upgrade ?
is it manual method or through one click upgrade system available at web host panel ?

how do we block other users access when we are on windows server?

by htaccess?

not explained here : https://docs.mybb.com/1.8/install/upgrade/

found the problem

there was a left over mybb_upgrade_data file in the files

delete it manually
Pokemon Style With Lots Of Maps Monster MMORPG Game Developer
Reply
#4
Solved: 4 Years, 3 Months ago
Marking as SOLVED

Owner and operator of Creators Wave
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)