Not Solved Search engine friendly 404
#1
Not Solved
Hello,

I enabled the search engine friendly urls in the settings and now I am receiving 404 errors everywhere.
I am using the correct .htaccess (I re-downloaded and renamed to be sure) and still not working, its running on Apache on Ubuntu. Also tried the Google-Seo plugin and the exact same thing happened.


Thanks.
Reply
#2
Not Solved
what is your forum url ?
is mod_rewrite module enabled on your web server ?
(you can search for it in php info available at tools & maintenance section of forum admin panel)
Reply
#3
Not Solved
(2017-07-20, 03:49 PM).m. Wrote: what is your forum url ?
is mod_rewrite module enabled on your web server ?
(you can search for it in php info available at tools & maintenance section of forum admin panel)

The url is https://*****
And yes mod_rewrite is enabled.

Thanks for the quick response Smile
Reply
#4
Not Solved
Quote:Server: cloudflare-nginx
regular .htaccess might not work with nginx server.

see [Nginx] Enabling Search Engine Friendly URLs
if you like using Google SEO plugin then see rewrite-nginx.txt available in the Google SEO plugin pack
Reply
#5
Not Solved
(2017-07-20, 04:12 PM).m. Wrote:
Quote:Server: cloudflare-nginx
regular .htaccess might not work with nginx server.

see [Nginx] Enabling Search Engine Friendly URLs
if you like using Google SEO plugin then see rewrite-nginx.txt available in the Google SEO plugin pack

Im using Apache and cloudflare and they use nginx to reverse proxy. I will try with cloudflare disabled.

Just tried with cloudflare disable, still the same issue.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)