Not Solved Green Arrow theme (MyForumIcons) problem
#1
Not Solved
Hello ALL .
i want to use the theme Green Arrow
https://community.mybb.com/mods.php?action=view&pid=891
and i try to use the plugin (MyForumIcons - Custom Forum Icons)
https://community.mybb.com/mods.php?action=view&pid=457

after i upload the images and i activate the plugin , and add the images i want in the path , nothing happend ,, same old defult icon is there 
any idea ?
thanks for your help 
Regards
Reply
#2
Not Solved
hard to do ?
Reply
#3
Not Solved
It is possible that the forumbit_depth2_forum template didn't get modified once you installed template.

As stated in the Document present in MyForumIcons, check if your forumbit_depth2_forum template has {$forum['myforumicon']}.
If not, add it manually in your template and it should work.

Regards
WallBB
Reply
#4
Not Solved
(2017-07-23, 01:59 PM)WallBB Wrote: It is possible that the forumbit_depth2_forum template didn't get modified once you installed template.

As stated in the Document present in MyForumIcons, check if your forumbit_depth2_forum template has {$forum['myforumicon']}.
If not, add it manually in your template and it should work.

Regards
WallBB

SOLVED THANKS 
and how i fix the index page 
here is the url :
http://autofile.0fees.us/

(2017-07-24, 10:10 AM)feeling_bored Wrote:
(2017-07-23, 01:59 PM)WallBB Wrote: It is possible that the forumbit_depth2_forum template didn't get modified once you installed template.

As stated in the Document present in MyForumIcons, check if your forumbit_depth2_forum template has {$forum['myforumicon']}.
If not, add it manually in your template and it should work.

Regards
WallBB

SOLVED THANKS 
and how i fix the index page 
here is the url :
http://autofile.0fees.us/

i belive this is from "forumbit_depth2_forum"
but i dont know how to fix it

<if THIS_SCRIPT == 'index.php' then>
<li><table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}">
<tr>
<td align="center" valign="middle" width="1px" rowspan="2"><div class="{$lightbulb['folder']}" alt="{$lightbulb['altonoff']}" title="{$lightbulb['altonoff']}" id="mark_read_{$forum['fid']}" /></div></td>
<td valign="top">
<strong><a href="{$forum_url}" title="{$forum['description']}">{$forum['name']}</a></strong>{$forum_viewers_text} 
{$modlist}<br /><span class="float_left"><span title="Mensajes"><font color="#555555"><i class="fa fa-files-o"></i> :</font> {$posts}</span>  -  <span title="Temas"><font color="#555555"><i class="fa fa-file-text-o"></i> :</font> {$threads}</span></span>

</td>
</tr>
<tr>
<td class="ultimopost2" valign="top">
{$lastpost}
</td>
</tr>
</table></li>
<else>
<tr>
<td class="{$bgcolor}" align="center" valign="top" width="1"><div class="moverlo23"><div class="{$lightbulb['folder']}" alt="{$lightbulb['altonoff']}" title="{$lightbulb['altonoff']}" id="mark_read_{$forum['fid']}" /></div></div></td>
<td class="{$bgcolor}" valign="top">
<strong><a href="{$forum_url}">{$forum['name']}</a></strong>{$forum_viewers_text}<div class="smalltext">{$forum['description']}{$modlist}{$subforums}</div>
</td>
<td class="{$bgcolor}" valign="top" align="center" style="white-space: nowrap">{$threads}{$unapproved['unapproved_threads']}</td>
<td class="{$bgcolor}" valign="top" align="center" style="white-space: nowrap">{$posts}{$unapproved['unapproved_posts']}</td>
<td class="{$bgcolor}" valign="top" align="right" style="white-space: nowrap">{$lastpost}</td>
</tr>
</if>
 {$forum['myforumicon']}
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)