Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 1 Year, 8 Months, 1 Week ago My forum is not accepting new registration
#21
Solved: 1 Year, 8 Months, 1 Week ago
I did exactly as I taught.
But so far nothing has been resolved
Reply
#22
Solved: 1 Year, 8 Months, 1 Week ago
looks like there was a successful registration on 29th Dec 2017. may be used a different theme ..

anyway, you may PM me temporary access to files (FTP) & forum admin panel to check
Reply
#23
Solved: 1 Year, 8 Months, 1 Week ago
(01-04-2018, 03:12 AM).m. Wrote: looks like there was a successful registration on 29th Dec 2017. may be used a different theme ..

anyway, you may PM me temporary access to files  (FTP) & forum admin panel to check

I sent the information by PM.
Reply
#24
Solved: 1 Year, 8 Months, 1 Week ago
Has anyone had him look at his email setup? Check email logs. Test that you can use the contact form.

Are members able to register but are "awaiting activation" or you just have no signups?

You can PM me a link to your board I'll take a look.

EDIT: Saw the link on first page:
http://xboxneverdie.com.br/member.php

Try to disable referrers. That's not working correctly. Tried to enter existing users and it's not working so that could potentially be the cause.

And try to change the Captcha to MyBB in settings under "General Configuration" change "CAPTCHA Images for Registration & Posting" to "MyBB default captcha".
Reply
#25
Solved: 1 Year, 8 Months, 1 Week ago
Hello friends.
I am still trying to solve the problem in the forum, so far I have been unable to register visitors for more than four months. I tried all the ways presented, but none worked effectively.
Reply
#26
Solved: 1 Year, 8 Months, 1 Week ago
First you include again a wrong script:
<script type="text/javascript" src="http://xboxneverdie.com.br/jscripts/validate/jquery.validate.min.js?ver=1804"></script>

Second you messed up your whole registration template... just restore it.
Paid support or developement: www.broatcast-consulting.de
All other: blog.broatcast.de

[Image: EbbMWfN.png]

Reply
#27
Solved: 1 Year, 8 Months, 1 Week ago
Good work, my friend.
Now it's working perfectly.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)