Thread Rating:
  • 4 Vote(s) - 4.75 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] [Updated] Emerald Theme - Clean & Responsive Theme
#31
(10-07-2017, 03:48 PM)FalkioGMR Wrote: I have an issue when i selecta thread to moderate and select an action this show: You selected no subject on which to use on-line moderation, or your previous session of moderation expired (Automatically after 1 hour of inactivity). Please select some subjects and re-try.

Templates & Style -> Emerald template -> Ungrouped templates -> headerinclude -> after "var cookiePrefix ..." add this:
Code:
var cookieSecureFlag = "{$mybb->settings['cookiesecureflag']}";
Reply
#32
@AmazOuz

Not the answer i was hoping for Wink

The postbit fix is the most important for me, can you tell me which template i need to update to get this fix?
Reply
#33
(10-08-2017, 11:52 AM)bmwf2x Wrote: @AmazOuz

Not the answer i was hoping for Wink

The postbit fix is the most important for me, can you tell me which template i need to update to get this fix?

I didn't edit only a template for this. I edited postbit and postbit_classic, headerinclude, global.css and css3.css
For my own forums i always try to manage/find solutions on my own, i cannot ask the plugin/theme maker who already made a big effort to contribute to mybb users with a theme that should be premium, only if there's a bug or a small thing he can help me out on it.
I'm sorry
Thanks for understanding.
- Web Developer & Designer - Available for freelance !

Website : https://developement.design/
Skype : ef.team
Email : [email protected]
Custom MyBB Plugins & Themes : https://community.mybb.com/thread-212869.html





Reply
#34
Is anyone else having this issue with table rows not being the full width of the forum when viewed in a smaller resolution?

I've tried with both my own edited version of the skin and a freshly installed 1.3 version and I'm still having the same issue, but it doesn't appear on the demo version. Not sure if it's exclusive to my version due to some addon interfering.

[Image: S8NeaGk.png]
Reply
#35
(10-09-2017, 08:08 PM)Kritter Wrote: Is anyone else having this issue with table rows not being the full width of the forum when viewed in a smaller resolution?

I've tried with both my own edited version of the skin and a freshly installed 1.3 version and I'm still having the same issue, but it doesn't appear on the demo version. Not sure if it's exclusive to my version due to some addon interfering.

[Image: S8NeaGk.png]

Link please ?
- Web Developer & Designer - Available for freelance !

Website : https://developement.design/
Skype : ef.team
Email : [email protected]
Custom MyBB Plugins & Themes : https://community.mybb.com/thread-212869.html





Reply
#36
I'm trying out this theme, but it doesn't show the login link for mobile.  Where is this located?  It does show the logged in information in the mobile_member div.
Reply
#37
(10-12-2017, 11:20 AM)ideal_trucks Wrote: I'm trying out this theme, but it doesn't show the login link for mobile.  Where is this located?  It does show the logged in information in the mobile_member div.

Hi, it is shown on mobile in the header, a green rectangle with Inside it : Login - Register
- Web Developer & Designer - Available for freelance !

Website : https://developement.design/
Skype : ef.team
Email : [email protected]
Custom MyBB Plugins & Themes : https://community.mybb.com/thread-212869.html





Reply
#38
(10-12-2017, 11:40 AM)AmazOuz Wrote:
(10-12-2017, 11:20 AM)ideal_trucks Wrote: I'm trying out this theme, but it doesn't show the login link for mobile.  Where is this located?  It does show the logged in information in the mobile_member div.

Hi, it is shown on mobile in the header, a green rectangle with Inside it : Login - Register
I only see it after I login.  Forum.mountolivechurch.net
Reply
#39
(10-12-2017, 12:01 PM)ideal_trucks Wrote:
(10-12-2017, 11:40 AM)AmazOuz Wrote:
(10-12-2017, 11:20 AM)ideal_trucks Wrote: I'm trying out this theme, but it doesn't show the login link for mobile.  Where is this located?  It does show the logged in information in the mobile_member div.

Hi, it is shown on mobile in the header, a green rectangle with Inside it : Login - Register
I only see it after I login.  Forum.mountolivechurch.net

It is because you made something wrong while editing code.
Thanks
- Web Developer & Designer - Available for freelance !

Website : https://developement.design/
Skype : ef.team
Email : [email protected]
Custom MyBB Plugins & Themes : https://community.mybb.com/thread-212869.html





Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)