[Pushed] Impossible To Allow Unlimited Maximum Avatar Upload Size
#1
The description reads,

Quote:Maximum file size (in kilobytes) of uploaded avatars. Set to 0 to disable the limitation.

but setting the input to zero results in an error message on submit that informs you,

Quote:Please select a value that is no less than 1.

Steps to reproduce:
  • Go to ACP » Board Settings » Profile Options
  • Set "Max Uploaded Avatar Size" to 0 (you will have to type it in as the GUI will not let you go below 1)
  • Click "Save Settings" submit button
[retired]
Reply
#2
(2017-09-17, 09:25 PM)Wildcard Wrote: The description reads,

Quote:Maximum file size (in kilobytes) of uploaded avatars. Set to 0 to disable the limitation.

but setting the input to zero results in an error message on submit that informs you,

Quote:Please select a value that is no less than 1.

Steps to reproduce:
  • Go to ACP » Board Settings » Profile Options
  • Set "Max Uploaded Avatar Size" to 0 (you will have to type it in as the GUI will not let you go below 1)
  • Click "Save Settings" submit button

I can confirm.
Reply
#3
Hi,

Thank you for your report. We have pushed this issue to our Github repository for further analysis where you can track our commits and progress with fixing this bug. Discussions regarding this bug may also take place there too.

Follow this link to visit the issue on Github: https://github.com/mybb/mybb/issues/2844

Thanks for contributing to MyBB!

Regards,
The MyBB Group
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)