Not Solved is mybb 1.8 compitable with php 7?
#1
Not Solved
i thinking to upgrade to php 7 . is mybb 1.8 compitable with php 7?
Reply
#2
Not Solved
I am using MyBB with PHP 7, I have not faced any issues till now.
Reply
#3
Not Solved
MyBB 1.8.12 should be fine with up to PHP 7.1, and all known issues related to PHP 7.2 should be resolved with MyBB 1.8.13.
devilshakerz.com/pgp (DF3A 34D9 A627 42E5 BC6A 6750 1F2F B8AA 28FF E1BC) ▪ keybase.io/devilshakerz
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)