Jump to the post that solved this thread.
Solved: 3 Years, 4 Months, 2 Weeks ago Set a grace period when users are allowed to edit their posts
#1
Solved: 3 Years, 4 Months, 2 Weeks ago Question 
Hello there,

I know there's a option to allow or deny registered users to/from editing their own posts. Is there any way to set a timer for, say 24hr, in which they can no longer edit their posts? Let me know if this question makes sense.

Running 1.8.12
Reply
#2
Solved: 3 Years, 4 Months, 2 Weeks ago
forum admin panel >> Configuration [Settings] >> Posting >> Edit Time Limit?
Reply
#3
Solved: 3 Years, 4 Months, 2 Weeks ago
(2017-10-11, 04:21 PM).m. Wrote: forum admin panel >> Configuration [Settings] >> Posting >> Edit Time Limit?

Hmmm, I'm unable to find it. Sad
Reply
#4
Solved: 3 Years, 4 Months, 2 Weeks ago
(2017-10-12, 01:01 AM)albano Wrote:
(2017-10-11, 04:21 PM).m. Wrote: forum admin panel >> Configuration [Settings] >> Posting >> Edit Time Limit?

Hmmm, I'm unable to find it. Sad


@.m. is right I found it.

Admin CP -> Configurations -> Posting -> Edit Time Limit

Once your on the posting options just keep going down you will find Edit Time Limit.

If you need anymore help please let us know.
Reply
#5
Solved: 3 Years, 4 Months, 2 Weeks ago Sad 
(2017-10-12, 03:32 AM)Brian. Wrote:
(2017-10-12, 01:01 AM)albano Wrote:
(2017-10-11, 04:21 PM).m. Wrote: forum admin panel >> Configuration [Settings] >> Posting >> Edit Time Limit?

Hmmm, I'm unable to find it. Sad


@.m. is right I found it.

Admin CP -> Configurations -> Posting -> Edit Time Limit

Once your on the posting options just keep going down you will find Edit Time Limit.

If you need anymore help please let us know.

I guess if it is not much asking, can you send me screenshots for I can't find it. I'm running 1.8.12. This is the path that it shows me:

 Home » Board Settings » Posting   

I click on the Configuration tab > 
Then ...

Posting (22 Settings)
These options control the various elements in relation to posting messages on the forums.

This is a list of all settings:

Minimum Message Length
Maximum Message Length
MyCode Affects Minimum Message Length?
Post Flood Checking
Post Flood Time
Post Merge Time
Merge Forums to Ignore
Merge Separator
Show Posting IP Addresses
Show 'edited by' Messages
Show 'edited by' Message for Administrators and Moderators
Maximum Images per Post
Maximum Videos per Post
Amount of Characters for Subscription Previews
Maximum Nested Quote Tags
Maximum Poll Option Length
The maximum length that each poll option can be. Set to 0 to disable.
Maximum Number of Poll Options
Poll Time Limit
Show Thread Review
Allow Edit Reason
Enable Soft Delete for Users
Reply
#6
Solved: 3 Years, 4 Months, 2 Weeks ago
[Image: HLpDuOd.png]

You can also so it on a group basis in "Forums and Posts" tab.

[Image: xCvfker.png]
Reply
#7
Solved: 3 Years, 4 Months, 2 Weeks ago
(2017-10-12, 12:12 PM)sarisisop Wrote: [Image: HLpDuOd.png]

You can also so it on a group basis in "Forums and Posts" tab.

[Image: xCvfker.png]

Thanks for the quick response. Can you share with us your forum version? I'm trying to think that my 1.8.12 is a "bad install" or "incomplete" install.
Reply
#8
Solved: 3 Years, 4 Months, 2 Weeks ago
(2017-10-12, 01:02 PM)albano Wrote: Thanks for the quick response. Can you share with us your forum version? I'm trying to think that my 1.8.12 is a "bad install" or "incomplete" install.

You're welcome, I'm using the same as you 1.8.12.

Are you using the default theme? If so it sounds like something is missing, but that's not something I could help with so hopefully someone else will be able to answer.
Reply
#9
Solved: 3 Years, 4 Months, 2 Weeks ago
With MyBB 1.8 the edit time limit was moved from Posting settings to the user group options.
If you upgraded from 1.6.* the setting is still displayed in Configuration - Posting. But if you directly installed MyBB 1.8.* you can't find it there anymore.

Go to Users & Groups -> Groups -> select Group-> Options: Edit Group. You'll find "Edit Time Limit" at the end of the tab "Forums and Posts"
Reply
#10
Solved: 3 Years, 4 Months, 2 Weeks ago
^ Thank You @doylecc
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)