Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 2 Years ago Inline Moderation Tools Not Working
#1
Solved: 2 Years ago Sad 
I've followed both tutorials that are stickied in this forum. However, they haven't done me any good.

It was working a few hours ago, however now it just seems to have died. Along with my Inline Success Messages plugin from MyBBoost.

I've made sure I don't have two versions of jQuery floating about in the "headerinclude." 

At this point, I'm at a loss and honestly have no clue what to do.

The problem I'm having: 

[Image: Ia3Y1eM.png]

Any help would be great. Here's a link to my community's forums if it'll do ya' any good.

http://definitivenetworks.elhs.co/forums
Reply
#2
Solved: 2 Years ago
exactly which version of MyBB you are using ? have you tried inline moderation with MyBB's Stock theme ..
Reply
#3
Solved: 2 Years ago
I currently have MyBB version 1.8.12 installed, and just tried switching themes. Still not working on the default or the custom one, sadly.

*EDIT*
I don't know if this error popping up in my console can fix or provide extra details about anything, but hopefully.
[Image: I5lwUud.png]

UPDATE.

Got it working, downloaded a fresh copy of MyBB v1.8.13, copied over the "general.js" file from it, changed the "ver=1810" to "ver=1813" and it fixed everything.
Reply
#4
Solved: 2 Years ago
I am having the same problem with 1.8.13...inline mod and several other jscript issues happening.  I don't have the same ver=1810 mentioned above??
MyBB 1.8.21 (x3)
7173Mustangs.com, pa2a.org & PAZRT.com
Reply
#5
Solved: 2 Years ago
I spoke a bit too soon when I said it fixed everything. Now my jq modal box to login opens up underneath the footer instead of on top of the page, and the "report" but doesn't work now, along with other things I probably haven't come across yet.

In your "headerinclude" template find "<script type="text/javascript" src="{$mybb->asset_url}/jscripts/general.js?ver=" and see what version it says it is
Reply
#6
Solved: 2 Years ago
(11-09-2017, 02:54 PM)GXD3S Wrote: I spoke a bit too soon when I said it fixed everything. Now my jq modal box to login opens up underneath the footer instead of on top of the page, and the "report" but doesn't work now, along with other things I probably haven't come across yet.

https://community.mybb.com/thread-213997...pid1288267

This post may be helpful to you. Smile
> SELECT finger FROM hand WHERE id='3'
Reply
#7
Solved: 2 Years ago
(11-09-2017, 02:54 PM)GXD3S Wrote: I spoke a bit too soon when I said it fixed everything. Now my jq modal box to login opens up underneath the footer instead of on top of the page, and the "report" but doesn't work now, along with other things I probably haven't come across yet.

In your "headerinclude" template find "<script type="text/javascript" src="{$mybb->asset_url}/jscripts/general.js?ver=" and see what version it says it is

I changed mine to ver=1813

Still nothing!  It doesn't work on Flatty or default theme.
MyBB 1.8.21 (x3)
7173Mustangs.com, pa2a.org & PAZRT.com
Reply
#8
Solved: 2 Years ago
Thank you so much, isoldehn. That linked helped perfectly!

Rocketfoot, have you made sure there are no multiples of "jquery.js"?

And when did the issues start happening?
Reply
#9
Solved: 2 Years ago
You're very welcome! Smile
> SELECT finger FROM hand WHERE id='3'
Reply
#10
Solved: 2 Years ago
(11-09-2017, 03:29 PM)GXD3S Wrote: Thank you so much, isoldehn. That linked helped perfectly!

Rocketfoot, have you made sure there are no multiples of "jquery.js"?

And when did the issues start happening?

It happened after I upgraded to 1.8.13
MyBB 1.8.21 (x3)
7173Mustangs.com, pa2a.org & PAZRT.com
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)