Solved: 3 Years, 3 Months, 2 Weeks ago Delete # and number
#1
Solved: 3 Years, 3 Months, 2 Weeks ago
I'm confused how to delete # and number before and after the user
more clearly see the picture
# and the number appears on the index page and forum thread
someone please help me
Sorry, my English is bad


Attached Files Thumbnail(s)
   
Reply
#2
Solved: 3 Years, 3 Months, 2 Weeks ago
what is your forum url ?
Reply
#3
Solved: 3 Years, 3 Months, 2 Weeks ago
(2017-11-12, 03:51 PM).m. Wrote: what is your forum url ?

https://idncode.com 
its my forum m.
Reply
#4
Solved: 3 Years, 3 Months, 2 Weeks ago
forumbit_depth2_forum_lastpost
Find & Remove #

Forumdisplay_thread
Find
{$thread['profilelink']}

And remove #
Do NOT PM me for support unless I ask you on your support thread.
Reply
#5
Solved: 3 Years, 3 Months, 2 Weeks ago
(2017-11-13, 11:39 AM)Livewire Wrote: forumbit_depth2_forum_lastpost
Find & Remove #

Forumdisplay_thread
Find
{$thread['profilelink']}

And remove #

see forumbit_depth2_forum_lastpost
<avatarep_uid_[{$lastpost_data['lastposteruid']}]><span class="smalltext fw4">
	<a href="{$lastpost_link}" title="{$full_lastpost_subject}" style="font-size: 14px;">{$lastpost_subject}</a><br />{$lastpost_date}<!--{$lang->by}-->{$lang->comma}<br/>
	{$lastpost_profilelink}<br/>
</span>

see Forumdisplay_thread
<tr class="inline_row">
	<td align="center" class="{$bgcolor}{$thread_type_class}" width="2%"><span class="thread_status {$folder}" title="{$folder_label}">&nbsp;</span></td>
	<td align="center" class="{$bgcolor}{$thread_type_class}" width="2%">{$icon}</td>
	<td class="{$bgcolor}{$thread_type_class}">
		<avatarep_uid_[{$thread['uid']}]>{$attachment_count}
		<div>
          <span>{$prefix} {$gotounread}{$thread['threadprefix']}<span class="{$inline_edit_class} {$new_class}" id="tid_{$inline_edit_tid}"><a href="{$thread['threadlink']}">{$thread['subject']}</a></span></span>
			<div class="author smalltext">By {$thread['profilelink']} {$thread['multipage']}</div>
		</div>
	</td>
	<td align="center" class="{$bgcolor}{$thread_type_class}"><a href="javascript:void(0)" onclick="MyBB.whoPosted({$thread['tid']}); return false;">{$thread['replies']}</a>{$unapproved_posts}</td>
	<td align="center" class="{$bgcolor}{$thread_type_class}">{$thread['views']}</td>
	{$rating}
	<td class="{$bgcolor}{$thread_type_class}" style="white-space: nowrap; text-align: right;">
		<span class="lastpost smalltext"><avatarep_uid_[{$thread['lastposteruid']}]>{$lastpostdate}<br />
		<a href="{$thread['lastpostlink']}">{$lang->lastpost}</a>: {$avbr}{$lastposterlink}</span>
	</td>
{$modbit}
</tr>

no one # and number

please any help
Reply
#6
Solved: 3 Years, 3 Months, 2 Weeks ago
can you use another user account & post a couple of new topics on different sections to check
Reply
#7
Solved: 3 Years, 3 Months, 2 Weeks ago
(2017-11-14, 11:20 AM).m. Wrote: can you use another user account & post a couple of new topics on different sections to check

nice instructions .m. 

it turns out eror in supermod moderator account and administrator.
members and premium members look normal
see the clearer picture

keep what I'm doing now
any help or solutions please



Attached Files Thumbnail(s)
   
Reply
#8
Solved: 3 Years, 3 Months, 2 Weeks ago
^ looks like it has been fixed. so can you tell us what was the actual cause ..
Reply
#9
Solved: 3 Years, 3 Months, 2 Weeks ago
(2017-11-14, 04:02 PM).m. Wrote: ^ looks like it has been fixed. so can you tell us what was the actual cause ..

I tried to disable the plugin
and all look normal. then I am looking for a problematic plugin
This error by plugin "Style Username"
deactived this plugin and error disappeared

I do not know why the error is in the plugin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)