Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 1 Year, 10 Months, 2 Weeks ago [Performance] mybb 1.8.13 login and rate
#1
Solved: 1 Year, 10 Months, 2 Weeks ago Exclamation 
Today I installed the update to 1.8.13.
I have detected 2 errors
The first error is when I'm going to login as a user. The login window goes down.

[Image: 0yfhNjY.jpg]

The second error is when I am going to give reputation (rate), I click on the icon and it is frozen, I have to exit with the escape key.

[Image: qqJ54EZ.jpg]

http://clanrtba.tk
Login with:

user: helpme
pass: test
Reply
#2
Solved: 1 Year, 10 Months, 2 Weeks ago
Firtly, the reputation box shows at the bottom of the forum an for the login that is now showing on the bottom if the page has something to do with MyBB new update
Reply
#3
Solved: 1 Year, 10 Months, 2 Weeks ago
(11-15-2017, 12:48 AM)workerBee Wrote: Firtly, the reputation box shows at the bottom of the forum an for the login that is now showing on the bottom if the page has something to do with MyBB new update

ok, now all is good.


To correct this problem:
* Go and edit the global.css (Editing global.css)
* Edit Stylesheet: Advanced Mode
* Add at the end of everything
/** Modal Start **/

.blocker {
    position: fixed;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    width: 100%;
    height: 100%;
    overflow: auto;
    z-index: 9999;
    padding: 20px;
    box-sizing: border-box;
    background-color: rgb(0,0,0);
    background-color: rgba(0,0,0,0.75);
    text-align: center;
}

.blocker:before{
    content: "";
    display: inline-block;
    height: 100%;
    vertical-align: middle;
    margin-right: -0.05em;
}

.blocker.behind {
    background-color: transparent;
}

.modal {
    width: 400px;
    text-align: left;
    background: #fff;
    display: inline-block;
    vertical-align: middle;
    position: relative;
    z-index: 2;
    -webkit-box-sizing: border-box;
    -moz-box-sizing: border-box;
    box-sizing: border-box;
    -webkit-border-radius: 8px;
    -moz-border-radius: 8px;
    -o-border-radius: 8px;
    -ms-border-radius: 8px;
    border-radius: 8px;
    -webkit-box-shadow: 0 0 10px #000;
    -moz-box-shadow: 0 0 10px #000;
    -o-box-shadow: 0 0 10px #000;
    -ms-box-shadow: 0 0 10px #000;
    box-shadow: 0 0 10px #000;
}

.modal a.close-modal {
    position: absolute;
    top: -12.5px;
    right: -12.5px;
    display: block;
    width: 30px;
    height: 30px;
    text-indent: -9999px;
    background: url(images/close.png) no-repeat 0 0;
}

.modal-spinner {
    display: none;
    width: 64px;
    height: 64px;
    position: fixed;
    top: 50%;
    left: 50%;
    margin-right: -32px;
    margin-top: -32px;
    background: url(images/spinner_big.gif) no-repeat center center;
    -webkit-border-radius: 8px;
    -moz-border-radius: 8px;
    -o-border-radius: 8px;
    -ms-border-radius: 8px;
    border-radius: 8px;
}

/** Modal End **/ 


Smile Smile Smile
Reply
#4
Solved: 1 Year, 10 Months, 2 Weeks ago
I got the same problems after upgrading MyBB that the login window goes down to the left corner and when I am try to give reputation (rate), I click on the icon and it is frozen, I have to exit with the escape key. Furthermore, the screen also get frozen in the same way when I click-on the imgur-button.

campingforum.net

I've tried the above code in the global.css file, but nothing change Sad
Reply
#5
Solved: 1 Year, 10 Months, 2 Weeks ago
I forgot to clear the cached files in my web browser after changing the code in the global.css file. When replacing the suggested code once again and deleting the cached files, then it worked.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)