Not Solved Can't search usergroup in ACP
#11
Not Solved
I've joined in on the help train here (please note that I've done some extensive research and here is what I'm finding).
First and foremost it appears to be related to this:
https://community.mybb.com/thread-165761...ser+search


Issue is not the PHP version. Upgraded to 7.0.13 and the issue persists.

It actually appears to be a problem with the "adminviews". It seems like it's limiting the search results and by doing so it is causing search results to be limited in that way.

There are more than 500 user accounts.
The listing is only providing about 100.
The groups that it's providing are limited to approximately 3 groups and this doesn't include secondary groups, nor does it include all users from any of the said 3 groups (for example Auditioning has 117 members alone but there are not 117 users showing when we have 4 pages of results at 20 users per page).
Increasing/changing the default view, or adding to it, doesn't fix the problem.
Creating/choosing groups in a custom view that don't show in the default view doesn't work.

@.m.

I can send you details to the test install that I have of their data.
Reply
#12
Not Solved
^ Thanks Morrigan. when time permits, you may PM me your data.

so far I could not concentrate on it due to a medical emergency situation at home ..
Reply
#13
Not Solved
Okay! so thanks to the lovely Morrigan - she discovered that the issue was with the custom profile fields we had.  After more digging, we found that there was a profile field that was set as a select box that had spaces to separate segments of searching.  When the field was deleted - it threw the following error:

[Image: wQjaHwM.png]
So after This - she had me go to the views and save it which fixed and restored our full search functionality.  So the issue was with having what amounted to a 'null' value in a custom profile select box. 

<3 So the issue is fixed - but letting you guys know what caused it! Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)