Not Solved [Error Message] Multiple Quote not working
#1
Not Solved
Hello.

Since version 1.8.12 my "Multiple Quote" is not working, I updated it to the 1.8.14 jsut to make sure it wasn't some outdated file.

I can select the posts I want to quote, but I cannot deselect them, but anyway, the error comes when I press the "Quote these posts now", it just keep loading forever and I can see an error in the developer console "Uncaught SyntaxError: Unexpected end of JSON input". It doesn't work if I press "New Reply" either, none of the posts is quoted.

Tested on Chrome, Windows 7.
http://forums.clashroyalebot.com.br/
Reply
#2
Not Solved
Am I the only one with this problem?
Reply
#3
Not Solved
run file verification tool from below location. what does it report ?
admin panel >> tools & maintenance >> file verification

ignore reported images & ignore files reported from install folder & its sub-folders

looks like template codes are not updated.
upgrading guidance Wrote:Visit your Admin Control Panel, then go to Templates & Style > Templates > Find Updated Templates.
This will show you a list of all the templates that have changed during the upgrade.

You can either revert these templates to their default - meaning all the changes you've made to it will be removed
- or you can see a Diff Report which will show you exactly what's changed. If you have a custom theme installed,
it is probably best that you look at the Diff Report and apply the changes you need.
Reply
#4
Not Solved
"Congratulations! No corrupt files have been found on your installation."

About the templates, here are the changed ones: https://gyazo.com/0c8da7127252775b97e40d48448681c4

But, checking the diff in the files, it's just the SEO plugin that is red and in some of those pages the "thank you/like" system, nothing really related to the thread buttons.

Actually, I can see an error in the console after I click in the "Quote these posts now": https://gyazo.com/573b4cbf88a3099605c7312bb80a7df1
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)