Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [General] update php version?
#1
Not Solved
hello

i have using mybb lates version

i use php 5.6

if i update to php 7

is it good idea? is mybb 1.8.14 work in php 7

thank you
Reply
#2
Not Solved
Yes. MyBB as software should be able to work with PHP 7

But some plugins may not (just possiblity)

So before update be sure you disabled all pligins and then activate / install them again and everything should be fine
MyBB Translator & helper
Please do not PM me requesting free support or help for your forums.
You can see my paid services here.
Reply
#3
Not Solved
MyBB 1.8.14+ should work perfectly with PHP 7.0 and 7.1.

PHP 7.2 was officially released yesterday so there may be some issues that we are unaware of yet.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)