Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 1 Year, 7 Months ago Editor Gone
#1
Solved: 1 Year, 7 Months ago
The editor is gone from my forum... I cannot click on the bold, italic, etc. buttons anymore. I've tried installing the ck editor but it doesn't appear either.

Please help!

Forum: http://cfa-football.com/forum

I have an admin login ready.

Also, the smilies don't appear either.
Reply
#2
Solved: 1 Year, 7 Months ago
Hi. When it happened first time?
Have you chanhed some files recently?
MyBB Translator & helper
Please do not PM me requesting free support or help for your forums.
You can see my paid services here.
Reply
#3
Solved: 1 Year, 7 Months ago
(12-06-2017, 02:35 PM)Ikerepc Wrote: Hi. When it happened first time?
Have you chanhed some files recently?

I had some issues with the forum and had .m. take a look. He fixed multiple templates for me, which I greatly appreciate, but now the editor is gone. I thought it was the CK Editor at first causing it but it is not so I posted a new thread here in general support.
Reply
#4
Solved: 1 Year, 7 Months ago
could not see the problem on your forum [see this image]
have you tried with another browser ?
have you checked the editor options at your user control panel (Other Options) ..
Reply
#5
Solved: 1 Year, 7 Months ago
(12-06-2017, 03:17 PM).m. Wrote: could not see the problem on your forum [see this image]
have you tried with another browser ?
have you checked the editor options at your user control panel (Other Options) ..

Found it. Thank you!

I don't understand why these things happened in the first place but I'm glad its not something wrong with the forum.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)