Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 1 Week, 2 Days, 11 Hours ago Press Login button, do nothing (after last update)
#1
Solved: 1 Week, 2 Days, 11 Hours ago
Hello,
After last update to 1.8.14, when somebody try to login, and press LOGIN button, the login form don't apear, but a "X" on the top right of the screen. Tested on multiple browsers (desktop and mobile) and multiple Widows and Android versions.

Tryed to login in the mobile version MyBB GoMobile (1.3.2) and it works. So the bug apear only in desktop mode / Square Theme

What template to revert or is another way to solve this bug?

Thanks,

My Forum Link 

Screenshot: https://imgur.com/a/0BmOC
Reply
#2
Solved: 1 Week, 2 Days, 11 Hours ago
MyBB 1.8.13 has some changes in the templates & style css.
basically javascript & modal popup related codes need modifications.

upgrading guidance Wrote:Visit your Admin Control Panel, then go to Templates & Style > Templates > Find Updated Templates.
This will show you a list of all the templates that have changed during the upgrade.

You can either revert these templates to their default - meaning all the changes you've made to it will be removed
- or you can see a Diff Report which will show you exactly what's changed. If you have a custom theme installed,
it is probably best that you look at the Diff Report and apply the changes you need.

for the style adjustments see this post
Reply
#3
Solved: 1 Week, 2 Days, 11 Hours ago
Thank you .m. !!!

Copy / paste the code from post #6, at the end of the global.css of my theme, it solved the problem!

Regards,
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)