Not Solved Merge system
#1
Not Solved
I am bringing my gaming community from xenforno back to mybb. I can configure database, and import usergroups. But upon importing users, it imports maybe 10 and then the merge system goes to a white screen, and does nothing. I have repeated this process multiple times but have no luck. Anyone have any idea whats happening?
Reply
#2
Not Solved
If you have access to server logs and error logging is enabled that would help you troubleshoot what exactly is failing.
Find me here or at my new blog about MyBB, Web Design, SEO
My Services
MyBB Themes
Reply
#3
Not Solved
(2017-12-10, 02:10 AM)ThemeFreaknet Wrote: If you have access to server logs and error logging is enabled that would help you troubleshoot what exactly is failing.

I am looking there is no logs from it?
Reply
#4
Not Solved
What log file are you looking at?
Find me here or at my new blog about MyBB, Web Design, SEO
My Services
MyBB Themes
Reply
#5
Not Solved
The white screen could be caused by a PHP error. In that case, there should be an error log available from your host - if you have cPanel, it’s available within cPanel.
Reply
#6
Not Solved
(2017-12-10, 07:52 PM)Euan T Wrote: The white screen could be caused by a PHP error. In that case, there should be an error log available from your host - if you have cPanel, it’s available within cPanel.

Im getting it imported by a friend of mine on cpanel. I was using a vps so i couldnt be bothered. Gonna see if that works.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)