Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Unthemed Buddy/Ignore List
#1
Not Solved
Hello people!

I'm using a testing installation (the latest version) and noticed that the Buddy/Ignore List is completely unthemed. I don't have any plugins, so it can't be that. I thought it was because of a specific theme but the same thing happens with the default one. I also noticed the same results when trying to access the list here. Is it a known bug?

It looks like in the image:
   
Reply
#2
Not Solved
Well... It works for me on this forum...
MyBB Translator & helper
Please do not PM me requesting free support or help for your forums.
You can see my paid services here.
Reply
#3
Not Solved
Well, it looks like there's something peculiar in my browser settings. Which is strange because it only happens on the Buddy/Ignore List, while the rest of the forum and my installation is perfectly fine.

Anyway, it's good to know that it's not a bug. We are planning to replace our forum with MyBB and it was a show-stopper. Not anymore.
Reply
#4
Not Solved
Well... Have you tryed hard refreshing browser as well as clearing its cache and history?
And accessing it from another browser or device?
MyBB Translator & helper
Please do not PM me requesting free support or help for your forums.
You can see my paid services here.
Reply
#5
Not Solved
Your first reply prompted me to do just that. I hadn't thought about it before, since everything else was ok. But I have since found the culprit. It was a userstyle with a regexp for *lists and it so happens that the Buddy List contains the word "editlists" in the address.

I have disabled the userstyle and everything looks as it should. Thanks for the help.
Reply
#6
Not Solved
Glad you solved that Big Grin
MyBB Translator & helper
Please do not PM me requesting free support or help for your forums.
You can see my paid services here.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)