Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 1 Year, 9 Months, 1 Week ago images and links showing as blank in front end
#1
Solved: 1 Year, 9 Months, 1 Week ago
I am running 1.8.10
(it is a non-public forum protected by amemberpro- so sorry no link to the problem)

I found that when making a thread --
in the editor
I can put in images, and links
and they show in the editor

but when the post is made
in the front end--  it just shows blank

I found this same thing happens if i put an url in the editor as well:
http://example.com

in the post on the front end -- this will just be blank

its kind of weird

I can put videos in the post and they show up in the editor and in the front end..

but:
[img]
[url]
writing an url in the editor http://example.com
all show in the editor-- but just appear as blank on the front end

also smilies seem to be broken on the frontend and also the back end

-- the url to the site is correct in the settings
and my user setting have show images checked...


I would be grateful for any help

thanks
Franklin

I also tested this with both crome and firefox

same issues with both browsers


and smilies were working before
but now the forum is calling .gif files for the slilies and thread icons
but checking my files in the images/icons or /smilies folder -- all the actual image files are .png format?
-- so i just went in and edited the file extension in the admin CP for smiles and thread icons.. now those are working right
Reply
#2
Solved: 1 Year, 9 Months, 1 Week ago
Can I get your board URL please, so that I can do some digging into this for you? Smile

Owner and operator of Creators Wave
Reply
#3
Solved: 1 Year, 9 Months, 1 Week ago
OK  -- i think I got everything mostly fixed

I upgraded to the latest version of MyBB

and that did the trick some how
I overwrote all the fiels on the server ..




now i can see links and images in the front end...



but now i realized a new issue

as an admin -- I have the toolbar over the editor and smilies to the left of the edit pane
just like when i am posting here

but when i login as a test user in registered group
all i get is a plain text area
with no editor bar...


any help with this?


thanks
Reply
#4
Solved: 1 Year, 9 Months, 1 Week ago
^ check at user control panel options [eg.] with testing user account

user control panel >> edit options >> Other Options >>
Show the MyCode formatting options on the posting pages --> is it selected (checked in) ?
Reply
#5
Solved: 1 Year, 9 Months, 1 Week ago
yes found that in the user cp


also ran a querry in phpmyadmin and updated all users to '1' in row showcodebuttons


is there a way to set default for all new users to show buttons?
Reply
#6
Solved: 1 Year, 9 Months, 1 Week ago
^ you can try SQL query like below
ALTER TABLE `mybb_users` CHANGE `showcodebuttons` `showcodebuttons` tinyint(1) NOT NULL default '1'; 
Reply
#7
Solved: 1 Year, 9 Months, 1 Week ago
thansk--  let me give it a try

Franklin
Reply
#8
Solved: 1 Year, 9 Months, 1 Week ago
^ can you check again above given SQL query .. it is for changing the default setting (used for new users)
Reply
#9
Solved: 1 Year, 9 Months, 1 Week ago
i just saw it....


sorry-- long day..

i overlooked that it is changing the default....

that is all my mistake

sorry



thank you for your help

I really appreciate it
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)