Not Solved Help me with ssl
#1
Not Solved
Hello I just wanted to ask this.
Everyone I trying to change theme my ssl say not very secured 

So how I fix it? I want to change theme...

My website : HTTPS://LelioMods.win
Reply
#2
Not Solved
It's hard to tell specifically without you actually putting the theme up for everyone to see. It basically means there's a HTTP instead of HTTPS somewhere in your templates. If you're on Google Chrome, the Console will tell you exactly where to look.
Plugin Count: I lost count.
Public Plugins are available here.
Official GitHub.
Please do not PM me for support unless asked to.
Reply
#3
Not Solved
(2017-12-28, 03:29 AM)Wires Wrote: It's hard to tell specifically without you actually putting the theme up for everyone to see. It basically means there's a HTTP instead of HTTPS somewhere in your templates. If you're on Google Chrome, the Console will tell you exactly where to look.
I use 
Mybb basic themes and I'm not use pc I'm using mobile phone to configure my website

(2017-12-28, 03:29 AM)Wires Wrote: It's hard to tell specifically without you actually putting the theme up for everyone to see. It basically means there's a HTTP instead of HTTPS somewhere in your templates. If you're on Google Chrome, the Console will tell you exactly where to look.

And you can check the theme on my website. Plz help me Smile
Reply
#4
Not Solved
I assume you mean the "W" theme/default theme? I'm unable to locate SSL problems. Can you link me to the page where the problem is occurring? Does this problem occur when you're logged in or browsing as a guest?
Plugin Count: I lost count.
Public Plugins are available here.
Official GitHub.
Please do not PM me for support unless asked to.
Reply
#5
Not Solved
(2017-12-28, 04:12 AM)Wires Wrote: I assume you mean the "W" theme/default theme? I'm unable to locate SSL problems. Can you link me to the page where the problem is occurring? Does this problem occur when you're logged in or browsing as a guest?

Uhm I didn't about guest but I already login and when I change the theme the "w" the ssl not green anymore so Im gonna check if this the same when in change to other themes.

(2017-12-28, 04:12 AM)Wires Wrote: I assume you mean the "W" theme/default theme? I'm unable to locate SSL problems. Can you link me to the page where the problem is occurring? Does this problem occur when you're logged in or browsing as a guest?
Nvm the ssl back to normal XD idk how
 But thanks for your time!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)