Solved: 3 Years, 8 Months, 3 Weeks ago Uncle. Moving from 1.6 to 1.8. Problems with themes
#1
Solved: 3 Years, 8 Months, 3 Weeks ago
I assumed when upgrading it would automatically install the 1.8 themes, but this appears to not be the case.

I then switched all users to "Default", but it's the default 1.6 theme, not the default 1.8 theme.

I then reverted all templates in default to original, thinking that might be the issue, but nope. 

I then tried to create a new theme ACP > Templates & Style > Create New Theme (based on Masterstyle). The result is a theme with apparently no CSS at all. (front end just shows all the text unformatted).

Additionally, backend appears unchanged. Looks same as 1.6. Not sure if it's supposed to be that way or not.

Before I dig myself any further, please advise.

EDIT: Wait wait wait. I see MyBB installed admin to admin (go figure) instead of the renamed admin folder I was using. Let me see if I can fix it from here.
Reply
#2
Solved: 3 Years, 8 Months, 3 Weeks ago
it'd be better to install & use a theme fully compatible with your version of MyBB
https://community.mybb.com/mods.php?acti...ory=themes

have you upgraded a live forum ? if so what is its url & which theme you have used for earlier version (1.6) ?
Reply
#3
Solved: 3 Years, 8 Months, 3 Weeks ago
Hello .m. Long time no talk.

I installed the full 1.8 MyBB package. At the moment I just want to use default 1.8 theme, but it appears to not be there. I have fixed admin CSS by copying all admin to my renamed admin folder (as configured in config.php) However, the Frontend CSS still blank unless I select one of my "old" (before upgrade) themes.
Reply
#4
Solved: 3 Years, 8 Months, 3 Weeks ago
I had this issue when I upgraded to 1.8-- I believe the issue was solved by opening ACP -> Templates & Styles -> [Your Theme] -> global.css

Just open it and save it (you don't have to change anything) to make the style sheets re-cache...

You can give it a try, anyway.
[retired]
Reply
#5
Solved: 3 Years, 8 Months, 3 Weeks ago
Thank you Wildcard. We ended up running install script again and seems to have fixed it. Not sure if your solution would have worked or not, but thank you. Regards.
Reply
#6
Solved: 3 Years, 8 Months, 3 Weeks ago
No problem. Cool
[retired]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)