Solved: 3 Years, 10 Months, 4 Weeks ago Weird Date Format?
#1
Solved: 3 Years, 10 Months, 4 Weeks ago
Right I'm on the latest version MyBB 1.8.14, I've come across some this and it's weird because I didn't change any date or time settings in my user cp nor admin cp.. :s

So why is it not showing the right time format and date?

[Image: DxV9iLb.png]
Do NOT PM me for support unless I ask you on your support thread.
Reply
#2
Solved: 3 Years, 10 Months, 4 Weeks ago
Hello,

I have the same problem, I do not know if I posted in the wrong area but it follows the LINK of my publication:

https://community.mybb.com/thread-215132.html

Let's wait and see what can be ...

Hugs.
Reply
#3
Solved: 3 Years, 10 Months, 4 Weeks ago
Nevermind there was something wrong with the global.lang.php file :/ I've restored it with a default and now it's fixed. Go to Inc > Languages > English > replace global.lang.php with the one I provided below. Smile


Attached Files
.php   global.lang.php (Size: 26.6 KB / Downloads: 114)
Do NOT PM me for support unless I ask you on your support thread.
Reply
#4
Solved: 3 Years, 10 Months, 4 Weeks ago
(2017-12-31, 11:22 PM)Livewire Wrote: Nevermind there was something wrong with the global.lang.php file :/ I've restored it with a default and now it's fixed. Go to Inc > Languages > English > replace global.lang.php with the one I provided below. Smile

Run the File Verification Tool to ensure all your other files are correct for the version of MyBB you are running.

For any that show as changed (which you haven't changed yourself), replace them with the correct file for your MyBB version by downloading the Full Package for that version from https://mybb.com/versions/ and copying the file from there.
Reply
#5
Solved: 3 Years, 10 Months, 4 Weeks ago
(2018-01-01, 01:25 AM)JordanMussi Wrote:
(2017-12-31, 11:22 PM)Livewire Wrote: Nevermind there was something wrong with the global.lang.php file :/ I've restored it with a default and now it's fixed. Go to Inc > Languages > English > replace global.lang.php with the one I provided below. Smile

Run the File Verification Tool to ensure all your other files are correct for the version of MyBB you are running.

For any that show as changed (which you haven't changed yourself), replace them with the correct file for your MyBB version by downloading the Full Package for that version from https://mybb.com/versions/ and copying the file from there.

I have and everything is fine now, I guess I edited something wrong in the global.lang because I uploaded my backup files.

Thanks anyways. Smile
Do NOT PM me for support unless I ask you on your support thread.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)