Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 1 Year, 6 Months, 4 Weeks ago Domain shown blank page but index.php and all other pages work
#1
Solved: 1 Year, 6 Months, 4 Weeks ago
Hello,

I was installing plugins when i broke my forum. The main domain, www.mybb.com for example shows a blank white page but all other pages such as www.mybb.com/index.php and www.mybb.com/portal.php work.

Can you help me pls?

Breakfast
Reply
#2
Solved: 1 Year, 6 Months, 4 Weeks ago
could be a problem with domain configuration or the rewrite rules (eg. .htaccess file)

can we have your forum url .. which server system you are using (apache / nginx .. etc) ?
Reply
#3
Solved: 1 Year, 6 Months, 4 Weeks ago
I am unsure of my server system but my domain is www.magiclove.com
Reply
#4
Solved: 1 Year, 6 Months, 4 Weeks ago
^ well, above url is redirecting to kms82.org !
moreover I could not see any trace of MyBB at above given URL.
Reply
#5
Solved: 1 Year, 6 Months, 4 Weeks ago
(01-17-2018, 11:45 AM).m. Wrote: ^ well, above url is redirecting to kms82.org !
moreover I could not see any trace of MyBB at above given URL.

my bad. I didn't give you the correct link. www.magiclove.ml . (sorry i haven't brought a domain yet. I will once i got it all set up)
Reply
#6
Solved: 1 Year, 6 Months, 4 Weeks ago
looks like you have a index.html file at the main folder of your forum.
you can rename it as index1.html (or delete it) and referred issue should be fixed.
Reply
#7
Solved: 1 Year, 6 Months, 4 Weeks ago
(01-17-2018, 11:53 AM).m. Wrote: looks like you have a index.html file at the main folder of your forum.
you can rename it as index1.html (or delete it) and referred issue should be fixed.

Thank you so much. Its working again now
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)