Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved AdminCP Internet Server Error 500
#1
Not Solved
Problem :: (My forum is working + AdminCP link is Opening but) When login To AdminCP, it shows;
[Image: 72O9FMnIFapGylsu1fgoBdkXfUHLrQgdfrlJN1Bd...VORK5CYII=]This page isn’t working
mysite.com is currently unable to handle this request.
HTTP ERROR 500

i uploaded a new theme, and then i was setting up myfacebookconnect , mytwiiterconnect and mygpconnect plugins in my Admincp, everything was working fine. i changed some setting for MyGoogle+Connect plugin and saved them, then
I go to  Settings >> General Configuration etc and Tick Disable All Plugins and clicked save button, from them to now, whenever i open my admincp, after enterning logins at the AdminCp Login Page, it shows the error i explained up.

here is fresh error logs,
[18-Jan-2018 11:44:04 UTC] PHP Fatal error:  Uncaught Error: Class 'Google_Service_Exception' not found in /home/itdunyap/public_html/mygpconnect/src/Http/REST.php:110
Stack trace:
#0 /home/itdunyap/public_html/mygpconnect/src/Http/REST.php(62): Google_Http_REST::decodeHttpResponse(Object(Google_Http_Request), Object(Google_Client))
#1 /home/itdunyap/public_html/mygpconnect/src/Task/Runner.php(174): Google_Http_REST::doExecute(Object(Google_Client), Object(Google_Http_Request))
#2 /home/itdunyap/public_html/mygpconnect/src/Http/REST.php(46): Google_Task_Runner->run()
#3 /home/itdunyap/public_html/mygpconnect/src/Client.php(593): Google_Http_REST::execute(Object(Google_Client), Object(Google_Http_Request))
#4 /home/itdunyap/public_html/mygpconnect/src/Service/Resource.php(237): Google_Client->execute(Object(Google_Http_Request))
#5 /home/itdunyap/public_html/mygpconnect/src/Service/Plus.php(562): Google_Service_Resource->call('get', Array, 'Google_Service_...')
#6 /home/itdunyap/public_html/inc/plugins/MyGoogle+Connect/class_google.php(182): Google_Servi in /home/itdunyap/public_html/mygpconnect/src/Http/REST.php on line 110

i have renamed every mygoogleconnect plugin directory to disable it, but in vain...
Plz Help
Reply
#2
Not Solved
you can change extension of the plugin file from .php to .old to temporarily disable the plugin

or you can try renaming the plugins folder as plugins~old

try admin panel login again after using one of the methods above.
Reply
#3
Not Solved
(01-18-2018, 01:24 PM).m. Wrote: you can change extension of the plugin file from .php to .old to temporarily disable the plugin

or you can try renaming the plugins folder as plugins~old

try admin panel login again after using one of the methods above.

Ohh yes, as i wrote in my problem deatil that i went into settings and Tick Disable All plugins and saved, so any of my oplugins was generating that error 500 as i tried to save the their disabling.
so
i went into my file manager / inc / settings.php and edited it and checked in there and the setting for "no_plugins was" at "1" means the setting was at yes, so replaced it with "0" there And my AcP is alive now,
[Image: solved_myself.png]
But
Now it's automatically disabling all plugins and take me to that error, how to fix it
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)