Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [How To?] Posting announcement emails not being sent
#1
Not Solved
Running MyBB 1.8.8  at http://forums.naturalphilosophy.org/ installed December 2016

The forum is only sending minimal email notifications of posts. Some are being sent. What we want is that every new forum / thread/ and reply is announced to members who check the subscription box.

I searched the Community and User doc. Multiple people have had this problem. I couldn't find any resolution.

If you need to log in, register as <user name> - MyBB
(So I will spot you).
Reply
#2
Not Solved
Hi,

have you checked the "System Mail Logs" to see if there's any error?

Admin Control Panel > "Tools & Manteniance" tab > "System Mail Logs" (left column)
I don't answer questions about localhost forums or forums without URL, I'm not a seer.  Cool
Reply
#3
Not Solved
(01-19-2018, 11:40 AM)NoRules Wrote: Hi,

have you checked the "System Mail Logs" to see if there's any error?

Admin Control Panel > "Tools & Manteniance" tab > "System Mail Logs" (left column)

Thanks for helping. Note, I did get an email in my personal mail reader from the MyBB Community board that you replied on. This is what I am trying to restore on the Natural Philosophy board.

I checked the System Mail Log.  4 entries. These were general broadcast messages that failed last August. One example:
 
"New Thread in Aether and Field Theory - MOVED to new category 4"  / MyBB was unable to send the email using the PHP mail() function.  08-16-2017

The board has sent out many general and posting notifications since then. But not consistently.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)