Solved: 4 Years, 7 Months, 2 Weeks ago Broken Coding/Not Working Site After Changing URL's
#1
Solved: 4 Years, 7 Months, 2 Weeks ago
EDIT:
Of course RIGHT after I post this things fix themselves. I guess I just did not give everything time to update properly? I'm not sure really. After 3 or 4 hard refreshes it popped up.

---

Hello!

So I've had this site going under this URL: http://fimbulvetr-rpg.isoldehn.com

There is a domain name they are wishing to use (which is currently set up and working appropriately with all name servers and everything going and has been ready for a few days now).

I switched over these things in accordance with the new URL/domain being used:
Board URL = http://fim-rpg.net
Homepage URL = http://fim-rpg.net
Cookie Domain = .fim-rpg.net

Before doing this switch, when accessing fim-rpg.net you could see the actual site under http://fimbulvetr-rpg.isoldehn.com as it pointed here but you could not login using the fim-rpg.net because the cookies were set to http://fimbulvetr-rpg.isoldehn.com.

After I switched over the information from Board URL, Homepage URL and Cookie Domain the site broke (no stylesheets so very plain html page).
I could not login as the member-login page was unreachable.
NOW the fim-rpg.net is unreachable.

What did I do wrong?

---

FOR THE TIME BEING I HAVE REVERTED THE CHANGES I MADE SO THEY MAY CONTINUE WORKING ON THE SITE. IF YOU NEED SCREENSHOTS OF THE INCIDENT PLEASE LET ME KNOW AND I WILL GET THEM TO YOU.
> SELECT finger FROM hand WHERE id='3'
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)