Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Rejected] MyBB 1.8.14 errors with PHP 7.2.2
#1
I am receiving errors after upgrading from PHP 5 to 7.2.2

I have tried to reinstall MyBB and getting this error while installing MyBB: http://prntscr.com/ieavsg

Is there comparability issues or?
Reply
#2
(02-13-2018, 08:03 PM)mapwood6 Wrote: I am receiving errors after upgrading from PHP 5 to 7.2.2

I have tried to reinstall MyBB and getting this error while installing MyBB: http://prntscr.com/ieavsg

Is there comparability issues or?

Hi,

MyBB 1.8.14 is not fully compatible with PHP 7.2 yet, these issues should be fixed in the upcoming MyBB 1.8.15 release.
Reply
#3
(02-13-2018, 08:16 PM)kawaii Wrote:
(02-13-2018, 08:03 PM)mapwood6 Wrote: I am receiving errors after upgrading from PHP 5 to 7.2.2

I have tried to reinstall MyBB and getting this error while installing MyBB: http://prntscr.com/ieavsg

Is there comparability issues or?

Hi,

MyBB 1.8.14 is not fully compatible with PHP 7.2 yet, these issues should be fixed in the upcoming MyBB 1.8.15 release.

Do you know when this will be released?

I will just downgrade to PHP 5.6 for now.
Reply
#4
(02-13-2018, 08:36 PM)mapwood6 Wrote: Do you know when this will be released?

I will just downgrade to PHP 5.6 for now.

Soon™, hopefully. Angel
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)