Solved: 3 Years, 7 Months, 1 Week ago "missing" css.php file
#1
Solved: 3 Years, 7 Months, 1 Week ago
Suddenly my like/unlike buttons moved out of alignment and are retaining the spyglass image.
Which means they're not getting the a.add_tyl_button span and a.del_tyl_button span css.
I've narrowed things down to the css.php file not calling the g33k_thankyou.css file
In fact, I went to my filezilla and cannot even see the css.php file.
According to filezilla, it looks like it vanished. I checked all the html.
I wasn't even working around any of that.

css.php shows up in my CPanel and even allowed me to upload/overwrite a fresh copy.

When I tried to upload css.php with filezilla, I got "505 This file does not exist" - "Critical Upload Error".
Tried it every which way. That's when I went to the CPanel and css.php was showing there.
That's when I uploaded the original to see if it would then show up in filezilla. It still doesn't.
I got frustrated and copied those few g33k_thankyou.css styles to global.css...
And copied them to the css.php files in the cache themes.
I don't want to clear my browser's cache and cookies...
I'd have to manually log into about 80 sites.

I'd rather wait. Believe me, it's been a long 30 hours.
We'll see if the two buttons will connect to the css now that it's in global.

So far the TYL system is the only thing affected. Even if this works...
with those styles in global.css, I'm still not happy with a work-around. 
Can anyone share any insight or experience with anything like this?
My five other forums are working just fine and filezilla shows their css.php file.

The site's XXXXXXXXXXX and I'm running 1.8.7. on this and another (OK) forum.
I'm running 1.8.14 on four others. No problem with the five so far. Just this one.
And I even changed my permissions on the file to 666 and FZ still didn't show it.

This is really kicking my OCD off. Please help. Thanks.

Got it. Somehow my permissions on the css.php file had gone to 0.
I uploaded it from the other 1.8.7 sites one more time to be sure...
And set the permissions back at 644, and everything was right again.

Closing the thread. Thanks for being here anyway all.
I don't ask for help that often, but YOU ARE APPRECIATED.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)