[Rejected] Smilies Not Showing In Quoted Posts
#1
This is was noticed after the upgrade from 1.8.14 to 1.8.15.

Smilies are not showing up in quoted posts. However, smilies do show up in replies. (at least that is what we have seen thus far)

The link below shows you the thread... and examples of when smilies do appear and when smilies do not.

We use 2 different themes on the website.

One theme uses the Mybb editor and the other uses an editor that came with the theme. Both are showing the same possible bug/issue.

Proof of Possible Issue/Bug

Is this a bug/issue or what?

My admin and I can't figure it out. We are stumped.
I'm Serpius and You're Not    ¯\_(ツ)_/¯
LUXOR FORUMS
Reply
#2
I use CKeditor and smileys in replies work fine.
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#3
(2018-03-25, 05:29 PM)Eldenroot Wrote: I use CKeditor and smileys in replies work fine.

How is that a solution to the possible bug/issue that I have brought up?
I'm Serpius and You're Not    ¯\_(ツ)_/¯
LUXOR FORUMS
Reply
#4
You can check browser console for errors or try different editor. I recommend to you use Rin editor.
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#5
Smile Smile Smile Smile Smile Smile Smile Smile
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#6
(2018-03-27, 06:23 AM)Ben Wrote: Smile Smile Smile Smile Smile Smile Smile Smile

testing Smile Smile Smile
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#7
You can see from my replies above it works fine.. Seems like an issue on your board.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#8
(2018-03-27, 06:25 AM)Ben Wrote: You can see from my replies above it works fine.. Seems like an issue on your board.

Right.

Have a nice day.
I'm Serpius and You're Not    ¯\_(ツ)_/¯
LUXOR FORUMS
Reply
#9
Rolleyes
Edit: Smiley codes working ... as well
Reply
#10
(2018-03-27, 06:24 AM)Ben Wrote:
(2018-03-27, 06:23 AM)Ben Wrote: Smile Smile Smile Smile Smile Smile Smile Smile

testing Smile Smile Smile

@Ben

There's one problem with your "test". This was done on MyBB.com, not on my website where the problem is. 

I provided the link to the issue so that all can see it clearly.
I'm Serpius and You're Not    ¯\_(ツ)_/¯
LUXOR FORUMS
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)