Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved HELP
#1
Not Solved
I have somehow managed to F*ck up my admin panel and now it wont open :/

Can someone remote look at the comp and fix it pls Sad
Reply
#2
Not Solved
what is your forum url ?

checking & fixing through remote connection might not be easily possible.
would you like to PM me temporary access to files (FTP) & forum admin panel ..
[you can provide your own credentials & change them later]
Reply
#3
Not Solved
its www.jayleepokerforums.com

I have FileZilla etc open its something ive done there if youd like to take a look?

its sumat to do with line 18 whatever that means
Reply
#4
Not Solved
can you post that complete error message ..
Reply
#5
Not Solved
Fatal error: require_once(): Failed opening required '/homepages/12/d729593373/htdocs/admin/inc/init.php' (include_path='.:/usr/lib/php7.1') in /homepages/12/d729593373/htdocs/admin/global.php on line 18

it says this when I try to click admin cp. I deleted sumat by accident from FileZilla tryna upload a stupid plugin :/
Reply
#6
Not Solved
looks like global.php file is incorrectly moved to 'admin' named folder
move it back to the main folder (htdocs folder) & check if it helps
Reply
#7
Not Solved
the whole forum wont load now :/

ok got forum back,

its coming up with this error again Fatal error: require_once(): Failed opening required './global.php' (include_path='.:/usr/lib/php7.1') in /homepages/12/d729593373/htdocs/admin/index.php on line 18

I dunno how to fix it
Reply
#8
Not Solved
its better if you could PM me temporary access to files (FTP) & forum admin panel ..
[you can provide your own credentials & change them later]
Reply
#9
Not Solved
ill pm u
Reply
#10
Not Solved
suddenly electric power is broken - will be back online after power resumes ..
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)