[In Dev] Classic Blue | Feedback and Ideas Please
#11
Cool cool btw I will be looking at the demo here soon.
Reply
#12
I have decided to remove the footer and make a simple one that fits the look of the theme. New screenshot coming soon.

New screenshots has been added.
Reply
#13
Ahhh the old TTG theme
Reply
#14
(2018-04-23, 01:17 AM)ZillaVPS Wrote: Ahhh the old TTG theme

Yup and the theme is almost spot on.
Reply
#15
I am trying to run this theme but run into a couple of issues. I fixed a couple. One was the wysiwyg editor not showing up while posting on the forums. I added the <script type="text/javascript">jQuery.noConflict();</script> line to the header template and it started loading again. Next users couldn't register saying they were spammers so I restored the members_register template and it fixed the problem. My latest problem is that when a forum post is made it won't load when clicking on the forum it's under. If I click on the post from the portal.php page it will take me to it but if I click on the forum it's under on the index.php page it just gets stuck and won't load. I can't seem to figure out how to fix it. This is the console error I get: 
/forumdisplay.php?fid=2:1 GET https://www.projectllama.com/forumdisplay.php?fid=2 net::ERR_CONTENT_DECODING_FAILED 200 (OK)

So I answered my own question. Apparently GZip compression was causing me not to see a plugin error. I disabled GZip compression and saw Many New Posts plugin was throwing an error. I disabled it and renabled GZip compression and everything loads fine...go figure.



One other thing that's not an issue just a question. The navbar I would like to move over to the left to allow for more links in the future. How could I do that?

I now have a new problem. The Thread Options and Moderation buttons are not working at all when viewing a post.

Well removed <script type="text/javascript">jQuery.noConflict();</script> and reverted codebuttons template and everything seems to be working now. There seem to be a lot of conflicts with this theme that seem to be hidden. If you could point me in the direction of moving the navbar over that would be awesome.

New problem, my ratings, author, and replies are all screwed up when you view forum topics.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)