Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [Mail] Mailcowserver using for verification ? Is it possible ?
#1
Not Solved
Hello dear Community Big Grin
my english isn´t so good so please excuse me 4 that :b


I have problems is with the Mailverificationsystem. When I use PHP-Mail then it doesn´t send an Mail anyway.

"MyBB was unable to send the email using the PHP mail() function."

And my little Network has an Mailserver wich is using Mailcow. The server has no SSL-Certification or something.
I have used EVERY port for SMTP: with SSL and TLS Certification and without them. From port 25 and 465 to 587.

But everytime there comes:

"Unable to connect to the mail server with the given details. Reason: 0:"
"Unable to connect to the mail server with the given details. Reason: 113: No route to host"
"The server did not understand the AUTH command"

I have made NO mistakes. Can somebody help me with TeamViewer or explain it to me exactly what my problem is ?

I prever german. But english is really ok too ... so thx to all who can help


with best regards ExplosionTopic
Reply
#2
Not Solved
What settings have you tried for the SMTP host and login? I've never tried configuring SMTP with MailCow in particular, but it should work.
Reply
#3
Not Solved
(04-26-2018, 09:35 PM)Euan T Wrote: What settings have you tried for the SMTP host and login? I've never tried configuring SMTP with MailCow in particular, but it should work.

MAIL SETTINGS:
Hostname: smtp.hexagonic.net
Port: 25
Username: (our Supportmail) [email protected]
Password: ••••••••
Encryption Mode: SSL encryption
Mail logging: log everything
Reply
#4
Not Solved
What have you set as the email from address in ACP > Configuration > Site Details > Admin Email?
Reply
#5
Not Solved
(04-29-2018, 01:30 PM)Euan T Wrote: What have you set as the email from address in ACP > Configuration > Site Details > Admin Email?

There is my network email

[email protected]
Reply
#6
Not Solved
(05-03-2018, 05:19 AM)ExplosionTopic Wrote:
(04-29-2018, 01:30 PM)Euan T Wrote: What have you set as the email from address in ACP > Configuration > Site Details > Admin Email?

There is my network email

[email protected]

Try using the same email address there as you use as the email suername - [email protected] Some email servers block spoffing from address and require the auth command to use the same address as the from address for the email.
Reply
#7
Not Solved
And which Port ?
And which Encryption ?

I have no SSL Certificate :o
Reply
#8
Not Solved
(05-03-2018, 09:53 PM)ExplosionTopic Wrote: And which Port ?
And which Encryption ?

I have no SSL Certificate :o

If you don't have TLS or SSL enabled in the mail server, then use no encryption and port 25.
Reply
#9
Not Solved
(05-07-2018, 09:37 PM)Euan T Wrote:
(05-03-2018, 09:53 PM)ExplosionTopic Wrote: And which Port ?
And which Encryption ?

I have no SSL Certificate :o

If you don't have TLS or SSL enabled in the mail server, then use no encryption and port 25.

I have made everything like this.


My Encryption is no encryption, my Port is 25, the admin-mailadress is [email protected], the mailsettings are also changed to [email protected] with changed password, the return-mailadress is [email protected] 

BUT there is still the Problem with this "AUTH command" !
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)