Solved: 4 Years, 8 Months, 2 Weeks ago Garbled text
#1
Solved: 4 Years, 8 Months, 2 Weeks ago
Hi all, 

I have this issue after changing hosts.  I transferred the entire Cpanel and no other problems with the website. 
However going in the forum I get Garbled Text. 
Click here and you ll see what I mean

http://www.bouzoukigreek.com/forum/index.php

it looks like this:
h]�U����ӣG�������I��"Fl�(e2�������w9�k;�:�S�i��ڭ�V��Lg���%��1���J�y�o��U�u��%҆\�I�fS����4, �aja\1+ + Ҵ|�'��;�F�[NcsbѼ�[i�+�o�MW\����c۱� ���)Ms��d�K4 R��a�=n�[�Q�-W[B�X��[�t<Ϫ�Wh��K}˱*Av�i�]z�e�=�'6��i;恃������\�<�H����!�Y>5�c�m����5��-�i�RE���c[:���ydױ�i��ro� �"�Vs;��`o�V���CX�>6;Ǣ+�Aأ �\<6Ʃ颏$� �Nj ku�-z恶�э9�[�U��:6E������6�CQC:"�% �ҁ���M���^8'�+�a�j>P;q��C��v�t�q�*� �����w&_������?����* :W��F�_ԩ��G���=���@v�N�]�l�O�gBs��Ji�j�Bٴ���r

I get in the admin just fine and I upgraded to the latest and greatest but it didn't help.

Any idea? Also looked up in other threads, can't find a similar problem.

Thanks,

K
Reply
#2
Solved: 4 Years, 8 Months, 2 Weeks ago
navigate to below location & check gzip compression level
forum admin panel >> Configuration [Settings] >> Server and Optimization Options
--> GZip Page Compression Level
decrease the level to 4 or 3 OR you may have to completely disable gzip compression
Reply
#3
Solved: 4 Years, 8 Months, 2 Weeks ago
Thanks...that worked...any idea why?
Reply
#4
Solved: 4 Years, 8 Months, 2 Weeks ago
(2018-05-15, 12:25 PM)symkimon Wrote: Thanks...that worked...any idea why?

Your webserver is likely already gzipping the output, so having it enabled in MyBB causes it to be gzipper twice, leading to this garbled output.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)