Not Solved version 1.8.15 Problem
#1
Not Solved
Hi
I've just installed version 1.8.15
when I try and register I get the below message.


This site can’t be reached
The web page at http://mysite.co.uk/forum/member.php might be temporarily down or it may have moved permanently to a new web address.
ERR_CONTENT_DECODING_FAILED
Best Regards
Len

Reply
#2
Not Solved
Try going to Admin CP --> Configuration --> Server & Optimization Settings
Set Gzip Compression to "No"

As this is during the same installation as your other problem, you can keep them all in one thread and not make separate threads.
Plugin Count: I lost count.
Public Plugins are available here.
Official GitHub.
Please do not PM me for support unless asked to.
Reply
#3
Not Solved
(2018-06-02, 11:54 PM)Wires Wrote: Try going to Admin CP --> Configuration --> Server & Optimization Settings
Set Gzip Compression to "No"

As this is during the same installation as your other problem, you can keep them all in one thread and not make separate threads.

Hi
I did that and got to the register page ok
I tried a test and got the below

Your details match those of a known spammer, therefore you have been disallowed registration.

is there a way I can set it so I can try to register?
Best Regards
Len

Reply
#4
Not Solved
Do you have "Stop Forum Spam" (ACP --> Configuration --> Stop Forum Spam) switched on? If so, I'd suggest adjusting the settings for it accordingly so you can test.
Plugin Count: I lost count.
Public Plugins are available here.
Official GitHub.
Please do not PM me for support unless asked to.
Reply
#5
Not Solved
(2018-06-03, 12:48 AM)Wires Wrote: Do you have "Stop Forum Spam" (ACP --> Configuration --> Stop Forum Spam) switched on? If so, I'd suggest adjusting the settings for it accordingly so you can test.

Hi
I've turned every one to No

Minimum stop forum spam weighting?
The minimum weighting received from StopForumSpam before deciding a user is a spammer. Should be a number between 0 and 100.
is set to 0


I now get the below


Our systems detect that you may be a spammer and therefore you have been denied registration. If you feel this is a mistake, please contact the Administrator.


if I try and register
?

(2018-06-03, 01:18 AM)len Wrote:
(2018-06-03, 12:48 AM)Wires Wrote: Do you have "Stop Forum Spam" (ACP --> Configuration --> Stop Forum Spam) switched on? If so, I'd suggest adjusting the settings for it accordingly so you can test.

Hi
I've turned every one to No

Minimum stop forum spam weighting?
The minimum weighting received from StopForumSpam before deciding a user is a spammer. Should be a number between 0 and 100.
is set to 0


I now get the below


Our systems detect that you may be a spammer and therefore you have been denied registration. If you feel this is a mistake, please contact the Administrator.


if I try and register
?


Now getting
activate java for registration

how do I fix this?

(2018-06-03, 01:18 AM)len Wrote:
(2018-06-03, 12:48 AM)Wires Wrote: Do you have "Stop Forum Spam" (ACP --> Configuration --> Stop Forum Spam) switched on? If so, I'd suggest adjusting the settings for it accordingly so you can test.

Hi
I've turned every one to No

Minimum stop forum spam weighting?
The minimum weighting received from StopForumSpam before deciding a user is a spammer. Should be a number between 0 and 100.
is set to 0


I now get the below


Our systems detect that you may be a spammer and therefore you have been denied registration. If you feel this is a mistake, please contact the Administrator.


if I try and register
?

(2018-06-03, 01:18 AM)len Wrote:
(2018-06-03, 12:48 AM)Wires Wrote: Do you have "Stop Forum Spam" (ACP --> Configuration --> Stop Forum Spam) switched on? If so, I'd suggest adjusting the settings for it accordingly so you can test.

Hi
I've turned every one to No

Minimum stop forum spam weighting?
The minimum weighting received from StopForumSpam before deciding a user is a spammer. Should be a number between 0 and 100.
is set to 0


I now get the below


Our systems detect that you may be a spammer and therefore you have been denied registration. If you feel this is a mistake, please contact the Administrator.


if I try and register
?


Now getting
activate java for registration

how do I fix this?



Hi
I managed to sort out my problem by turing off plugins.
Best Regards
Len

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)