Jump to the post that solved this thread.
Solved: 2 Years, 10 Months, 1 Week ago Thread colour changing not working anymore
#1
Solved: 2 Years, 10 Months, 1 Week ago
Hello everyone!

I am using the latest version of MyBB and since i installed some plugin(may be Google Seo Plugin)i'm not able to change the colour of the important threads anymore.

Yesterday i wanted to change the colour of a new made thread by using:


span#tid_4538 a {
   color: gold!important;
}

in the global.css and it didn't work.

What i think,the reason is the thread URL not containg the thread number anymore but the thread title,like this:

   

Before it was looking like this and was working without problems.

   

So,what steps could i take to change the colour of thread now?

Please help me.

Kind regards!
Reply
#2
Solved: 2 Years, 10 Months, 1 Week ago
Do you have a link where we can take a look at this?!
Reply
#3
Solved: 2 Years, 10 Months, 1 Week ago
Sent via pm..please help.
Reply
#4
Solved: 2 Years, 10 Months, 1 Week ago
Sending via PM is great and all, but only SvePu can now help you, it would be better to post your link publicly here.
Reply
#5
Solved: 2 Years, 10 Months, 1 Week ago
This problem is related to the following one,as the other problem has been solved,thread colour changing also turned to be working again without any other modifications.

https://community.mybb.com/thread-218959.html

Thanks everyone.

Hello again!

I am facing a strange issue regarding important thread colour. Let me repeat that i'm using the latest version of MyBB software with Dark 1.8 theme.

Somehow i managed to get the important thread colour changed,which i thought was related to the close icon not showing up even if the thread was closed.After updating the thread_status.css template,i saw that the important threads colour was changed from normal to yellow as desired.

But now comes the next problem,if i visit my forum's important thread from my pc using firefox or chrome,the thread colour will show normal i.e blue but if i visit the same url from my mobile i see it yellow.

I am not understanding what the issue could be.I have tried clearing cookies,cache from my browser but no luck.

Could cloudflare cause it,pehaps?

Please help me Sad
Reply
#6
Solved: 2 Years, 10 Months, 1 Week ago
Problem solved,it was being caused by cloudflare cache,so,if you have cloudflare active,log in to your account and in cache tab,click on purge everything.

The thread colour will be changed as set.

Regards.
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)