Solved: 3 Years, 2 Weeks ago Login screen appears below footer!
#1
Solved: 3 Years, 2 Weeks ago
This is really troublesome.  .  .the login screen appears in the lower left corner below the footer.
I don't know how I did it.  And can't fix it without re-installing the board.
Can anyone help?  It's here: _target=blank
Solved
Reply
#2
Solved: 3 Years, 2 Weeks ago
(2018-07-08, 12:01 AM)CloudyBright Wrote: This is really troublesome.  .  .the login screen appears in the lower left corner below the footer.
I don't know how I did it.  And can't fix it without re-installing the board.
Can anyone help?  It's here: https://gigharborforum.com/index.php

Well, you can read this THREAD and start with post #6 and read post #11 in the same thread to see the step-by-step on how to solve the issue.

Report back and let us know if it works or not.
I'm Serpius and You're Not    ¯\_(ツ)_/¯
Deaf Golf
Reply
#3
Solved: 3 Years, 2 Weeks ago
(2018-07-08, 12:19 AM)Serpius Wrote:
(2018-07-08, 12:01 AM)CloudyBright Wrote: This is really troublesome.  .  .the login screen appears in the lower left corner below the footer.
I don't know how I did it.  And can't fix it without re-installing the board.
Can anyone help?  It's here: https://gigharborforum.com/index.php

Well, you can read this THREAD and start with post #6 and read post #11 in the same thread to see the step-by-step on how to solve the issue.

Report back and let us know if it works or not.

Link no workee.
Reply
#4
Solved: 3 Years, 2 Weeks ago
(2018-07-08, 12:01 AM)CloudyBright Wrote: This is really troublesome.  .  .the login screen appears in the lower left corner below the footer.
I don't know how I did it.  And can't fix it without re-installing the board.
Can anyone help?  It's here: https://gigharborforum.com/index.php

Open Themes > Your theme > Global.css
Copy & paste this code at the bottom.

/** Modal Start **/

.blocker {
	position: fixed;
	top: 0;
	right: 0;
	bottom: 0;
	left: 0;
	width: 100%;
	height: 100%;
	overflow: auto;
	z-index: 9999;
	padding: 20px;
	box-sizing: border-box;
	background-color: rgb(0,0,0);
	background-color: rgba(0,0,0,0.75);
	text-align: center;
}

.blocker:before{
	content: "";
	display: inline-block;
	height: 100%;
	vertical-align: middle;
	margin-right: -0.05em;
}

.blocker.behind {
	background-color: transparent;
}

.modal {
	width: 400px;
	text-align: left;
	background: #fff;
	display: inline-block;
	vertical-align: middle;
	position: relative;
	z-index: 2;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
	-webkit-border-radius: 8px;
	-moz-border-radius: 8px;
	-o-border-radius: 8px;
	-ms-border-radius: 8px;
	border-radius: 8px;
	-webkit-box-shadow: 0 0 10px #000;
	-moz-box-shadow: 0 0 10px #000;
	-o-box-shadow: 0 0 10px #000;
	-ms-box-shadow: 0 0 10px #000;
	box-shadow: 0 0 10px #000;
}

.modal a.close-modal {
	position: absolute;
	top: -12.5px;
	right: -12.5px;
	display: block;
	width: 30px;
	height: 30px;
	text-indent: -9999px;
	background: url(images/close.png) no-repeat 0 0;
}

.modal-spinner {
	display: none;
	width: 64px;
	height: 64px;
	position: fixed;
	top: 50%;
	left: 50%;
	margin-right: -32px;
	margin-top: -32px;
	background: url(images/spinner_big.gif) no-repeat center center;
	-webkit-border-radius: 8px;
	-moz-border-radius: 8px;
	-o-border-radius: 8px;
	-ms-border-radius: 8px;
	border-radius: 8px;
}

/** Modal End **/
[Image: sig2.jpg]
Reply
#5
Solved: 3 Years, 2 Weeks ago
Okay, I tried the modal code and no joy.
Thanks. . .it's probably best to reinstall the board.

The default theme works okay.  So this must be a theme issue that I've created.
I'm marking this question "solved" and will seek the solution by working with my created theme.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)